ESP32-Upgrade-Kit Testlauf - Probanden gesucht

bbq_nulli

Active member
läuft ganz gut
um 10:12 Uhr ging Batterie leer oder die Verbindung verloren
005E819D-328F-4029-AE12-F37EF454DFC7.png
von der Arbeit zuhause und Batterie noch ok
also Verbindung verloren . Sync gedrückt und es geht weiter Verbindung wieder da.

6C5DB09B-CAAC-4534-9E0B-084AEA720B07.jpeg
so läuft es (Abstand) seit gestern Abend
hab auch extra alles im Büro vom Strom genommen.
 
Zuletzt bearbeitet:
Ich habe ein neues Problem. Will heute Roastbeef machen und habe festgestellt, dass sobald ich zwei Thermometer anschließe beide nur nur Mist anzeigen.
nutze jetzt das Maverick als Thermometer für die KT.

Kann jemand sich erklären was los ist?
 
@s.ochs Hast du mal ein Bild was wo hin muss? Masse außen oder ?
Ich meine aber die Problem sind jetzt erst nach dem Update. Kann mich aber auch gut täuschen.
wäre cool wenn du mir mal ein Bild senden kannst.
 

s.ochs

BOFH
Teammitglied
Softwareseitig kann da eigentlich nichts reinspielen. Foto habe ich gerade nicht zu Hand, aber ja, der GND Kontakt muss an allen Buchsen am äußeren Anschluss liegen, so dass er mit dem Kabelschirm verbunden ist. Ist noch was anderes angeschlossen, außer dem Stromkabel?
 
Nein. Ein Netzteil mit 5V ist angeschlossen. Dieses geht einmal direkt auf die Servos und einmal auf das Mini.
die Masse vom Pitmaster liegt mit auf der Hauptmasse.
 

s.ochs

BOFH
Teammitglied
In der Cloud seh ich es, Pitmaster ist auch angeschlossen. Eventuell da den GND anderes angeschlossen? Ist ein Gasgrill, richtig. Schau mal ob die Fühler auch Mist anzeigen, wenn sie nicht im Grill liegen sondern du sie getrennt hochhältst, sieht mir nach Masseproblem aus.
Edit: warst schneller
 

s.ochs

BOFH
Teammitglied
Sollten alle Buchsen gleich angeschlossen sein und Masse am richtigen Pol, dann probier später bitte mal: Mini auf den Küchentisch, Versorgung per Powerbank und sonst nur die beiden Fühler einstecken. Wenn da auch ein Fehler kommt, könnte ich mir noch einen Fehler bei der Referenzspannung vorstellen, dass die wegbricht, sobald mehr Strom fließt.
 
Ok. Mache ich heute Abend mal. Die Servos und das Mini Weden normalerweise über ein PC Netzteil (500W) versorgt.
an den 5V hängt nur das Mini und die Servos.
man der 12V Schiene hängen 4 Lüfter.
 

s.ochs

BOFH
Teammitglied
Wir schauen mal, ob wir die Einstellungen einfach freigeben. Hast du einen entsprechenden Servo?
 

hjkit

New member
Ich hab da mal eine Frage zur ESP32 Software. Nicht gleich schlagen wenn das der falsche Platz ist. Bin Neuling im Forum.
Kann man unbenutzte Kanäle beim GUI ausblenden ? Wenn ja, wie ?
 
Oben Unten