• SHOP-INFO: Nachschub für unser WLANThermo Mini V3 ist eingetroffen. Somit kann es ab dem 30.07.2021 wieder bestellt werden. Die Auslieferung der Bestellungen beginnt ab dem 06.08.2021. Wir bedanken uns herzlich für euer geduldiges Warten!

BETA-Testlauf iOS APP - WLANThermo Connect

TBE

New member
Moin, ich habe bei mir ebenfalls das Problem das beim iPad mit 12.5.2 das Mini nicht erkannt wird und die Icons nicht angezeigt werden. Aufm iPhone (14.4.2) läuft es bisher super und hat sofort ohne Problem geklappt.
 

Franz

New member
Also nochmal.... App und Mini gestartet. Schalte Mini aus, App noch geöffnet. Home-Bildschirm. Gehe zu Punkt "Benachrichtigung", Iphone rödelt anschließend unentwegt. Lässt sich einfach nicht stoppen. Hilft auch nichts das Mini wieder einzuschalten.....Iphone Neustart.....
 
Zuletzt bearbeitet:

s.ochs

BOFH
Teammitglied
Admin
Moin, ich habe bei mir ebenfalls das Problem das beim iPad mit 12.5.2 das Mini nicht erkannt wird und die Icons nicht angezeigt werden.
Könntest du von dem Anzeigefehler mit den Icons bitte mal einen Screenshot machen? Danke!

Also nochmal.... App und Mini gestartet. Schalte Mini aus, App noch geöffnet. Home-Bildschirm. Gehe zu Punkt "Benachrichtigung", Iphone rödelt anschließend unentwegt. Lässt sich einfach nicht stoppen. Iphone Neustart..... Hilft auch nichts das Mini wieder einzuschalten.
Ok danke, versteh das Problem.
Aber zieh mal mit dem Finger vom unteren Bildschrim-Rand nach oben, während die App angezeigt wird. Dann sollten dir alle offenen Fenster angezeigt werden und dann kannst die App "wegwischen". Wenn du sie danach wieder startest, öffnet sie wieder in der "Meine Geräte"-Übersicht und das Thermo wird als offline angezeigt (roter Punkt). So klappt es zumindest bei mir.

@tuniii / @Phantomias2006 bekommen wir es hin, dass im Fall eines Disconnect die App automatisch zurück auf die Übersicht geht?
 

mikor

New member
@tuniii / @Phantomias2006 bekommen wir es hin, dass im Fall eines Disconnect die App automatisch zurück auf die Übersicht geht?
Also bei mir hat es auch ohne Restart der App funktioniert und wenn ich so ehrlich sein darf würde ich aus Software Entwicklungssicht einen Reconnect vor einem Reagieren auf ein Disconnect vorziehen. Man kann ja bei einem Disconnect immer noch über die Übersicht der Devices gehen und sieht dann hoffentlich dort, welche Devices verfügbar sind und kann entsprechendes auswählen.
Ist aber nur meine Meinung.
 

mikor

New member
Hier mal 2 Screenshots von meinem alten iPad mit iOS12.5.2 und den fehlenden Icons.
Zudem wird wie erwähnt das Thermo nicht gefunden.


IMG_0003.PNGIMG_0004.PNG
 

s.ochs

BOFH
Teammitglied
Admin
Man kann ja bei einem Disconnect immer noch über die Übersicht der Devices gehen und sieht dann hoffentlich dort, welche Devices verfügbar sind und kann entsprechendes auswählen.
Richtig, nur muss man dort hingelangen können, was im beschriebenen Fall nicht geht.
 

-flo-

Member
Bei mir läuft die App auch einem 9,7 Zoll iPad (älteres Modell). Ich konnte nur kurz testen aber soweit mal das Ergebnis.

Ich habe seit heute zwei Minis, die App erkennt auch beide sofort.

Der Wechsel zur Cloud-Anzeigen startet anders als weiter oben berichtet nicht Safari, sondern die Anzeige erfolgt in der App. Das Forum wird so auch angezeigt. Es gibt aber keinen Weg zurück (außer App neu starten).

Bei den Benachrichtigungen habe ich die Quelle vermißt. Der eingegebene Name des Geräts ist nicht Teil der Benachrichtigung. Außerdem hätte ich gedacht, dass bei Klick auf eine Benachrichtigung die App angezeigt wird, un zwar mit dem richtigen Gerät ausgewählt. Das geht nicht. Die App kommt in den Vordergrund, aber nicht mit dem Sensor, der die Benachrichtigung ausgelöst hat.

Ein wenig habe ich auch mit verschiedenen Netzwerken getestet, bisher mit wenig Erfolg. Das setze ich noch fort. Außerdem werde ich noch OpenVPN und IPSec Zugänge in mein LAN ausprobieren.

Update folgt ...

IMG_0008.PNG

IMG_0011.PNG

IMG_0009.PNG

IMG_0012.PNG
 

Steak-Thermo

Active member
Läuft auch bei mir, die Inst hat stressfrei geklappt. (y)

Ich habe das Mini mal umbenannt. Danach wurde in der Geräteübersicht der alte Name angezeigt. Auch Neustart der App und des Mini haben nichts geändert. Inzwischen kann ich das aber nicht mehr reproduzieren. Die Namensänderung wird jetzt sofort übernommen.

VPN über IPSec klappt nicht. Dazu habe ich mein EiFon ins LTE-Netz gehängt und die IPSec-Verbindung aufbauen lassen. Das Pad habe ich über den Hotspot des Fons verbunden. Mini wurde nicht gefunden. Das dürfte aber eher kein Problem der App sein.
Das "normale" Web-Interface rufe ich aus dem Browser über Name-des-Mini.fritz.box auf. Wenn iOS keine Verbindung aufbauen kann, bzw. den Namen nicht auflösen kann und der Name mit fritz.box endet wird automatisch eine VPN-Verbindung aufgebaut (übrigens sehr praktisch, bei Bedarf erkläre ich gerne, wie das eingerichtet wird). Ich muss mal bei Gelegenheit testen, ob obiges Vorgehen mit direkter Eingabe der IP zum Zugriff über den Browser funktioniert.

Die Cloud wird im Standard-Browser geöffnet.

Einstellungen konnte ich problemlos ändern, die Benachrichtung funktioniert.

Edith sagt: Auf dem Gerät läuft iOS 14.4.2
 
Zuletzt bearbeitet:

Phantomias2006

Entwickler
Teammitglied
Admin
Ich bedanke mich mal bei allen Testern für das Feedback. Zusammengefasst kann man sagen dass es die meisten Probleme nur auf iOS12 gibt. Ob wir die diese Version beim offiziellen Release weiterhin unterstützen wollen können wir noch nicht sagen. Wir werden die einzelnen Bugs prüfen und dann abwägen. Dies wird aber noch etwas dauern da wir aktuell den Fokus auf Android legen, damit wir auch hier so bald wie möglich in einen Beta Test gehen können - Ich denke in den nächsten 1-2Wochen wir das soweit sein.

Wie die meisten schon richtig vermuten, ist es aktuell gewollt dass sich die Cloud im STD Browser des iPhones öffnet. Warum wir das so umgesetzt haben sieht man relativ gut bei iOS12... Es gibt keinen „back“ Button 😂
Das lässt sich natürlich auch anders lösen, aber weder das öffnen der Cloud in der APP noch das öffnen der Cloud in Safari ist die Lösung die wir anstreben bzw. final haben wollen.

BG
 

-flo-

Member
Wie die meisten schon richtig vermuten, ist es aktuell gewollt dass sich die Cloud im STD Browser des iPhones öffnet. Warum wir das so umgesetzt haben sieht man relativ gut bei iOS12... Es gibt keinen „back“ Button 😂

Ich habe auf dem iPad das aktuelle 14.4.irgendwas. Auch da geht die Cloud-Ansicht in der App auf. Auch da kein Back-Button, also komplette Sackgasse. "Wischen" geht da übrigens auch nicht.
 

Steak-Thermo

Active member
Nochmal eine Frage in die Runde: Gibt es einen Trick, einer App zu erlauben, Alarme auszugeben, auch wenn "Nicht stören" aktiv ist? Wenn ich das richtig sehe, geht das nicht, aber ich gebe die Hoffnung nicht auf, dass es doch geht. Das wäre dann für mich das Hammer-Argument für eine App. :cool:
 

Brocken77

New member
Hallo zusammen,
habe heute die App auf meinem Iphone 12 Pro installiert.
Meine Minis V1 und V3 upgedatet auf aktuellen Softwarestand.
Wurden sofort in der App erkannt und es funktioniert auch alles super👍
Werde jetzt beim nächsten Grillen die Pushfunktion ausprobieren!
 
Zuletzt bearbeitet:

mikor

New member
Ein Fehlverhalten ist mir gerade noch aufgefallen, welches jedoch nicht nur die native, sodern auch die Webapp betrifft (hoffe das passt hier trotzdem):
Wenn ich im Bereich der Push Notification Einstellungen z.B. den Pushover Service mehrfach aktivieren und deaktivieren möchte, so wird die Checkbox oft erst nach mehrfachen Versuchen an- bzw. abgehakt. Zudem werden andere Services dann mit enabled/disabled. In der Webapp ist dies der Telegram Service, wenn ich das bei Pushover mache und in der nativen App ist es die Push Notification, die dann automatisch mit aktiviert bzw. deaktiviert wird.
Hat keine hohe Priorität, aber wollte es dennoch melden.
 

Albert64

New member
Bei mir sieht es mit iOS 14.5 auf dem iPhone und iPad gut aus, der zweite Long-Job läuft ohne irgendwelche Probleme.
Push-Benachrichtigung geht mit beiden Tönen, Thelegram meldet auch zuverlässig.
Das einzige aber hier ja schon vermerkte, wenn man auf die Cloud wechselt, gibt es kein Zurück, bleibt nur der Neustart der App.

Gibt es die Überlegung in ferner Zukunft, die App für die Apple Watch zu portionieren, um z.b. da die Themperaturen anzuzeigen.
 

werner_mario

New member
Hallo zusammen, habe gerade meinen WLANThermo in Betrieb genommen - hat alles problemlos funktioniert - die Verbindung zum iPhone und iPad hat super funktioniert. Alles andere hat Albert64 schon geschrieben - kein Zurückknopf und Apple Watch Feature wäre cool.
Bin echt begeistert vom Produkt und der Einfachheit in der Bedienung!
 
Oben Unten