Pitmaster Settings Napoleon Wassersmoker

Callahan

Member
Hallo zusammen,

ich wäre super dankbar, wenn mir mal jemand ein paar grobe Werte für den Pitmaster nennen würde.
Obwohl ich versucht habe, das Prinzip zu verstehen, hab ich nicht wirklich eine Ahnung, was ich nun eintragen soll.
Es muss jetzt nicht´s supergenaues sein, weil ich verstanden habe, daß es von vielen Faktoren abhängt. So halbwegs passend wäre schonmal ein Anfang.

Mein Setup:

- Wlanthermo Mini V2 (Raspi)
- BBQ Guru Pit Viper Lüfter (halboffen)
- Wassersmoker (Napoleon Apollo 300)

- Kohlekorb komplett gefüllt (Holzkohle), Glutnest in der Mitte
- Zieltemperatur einmal 140°C (ohne Wasserschale) und einmal 180 °C (mit halbgefüllter Wasserschale)

pitmaster.JPG

Vielleicht hat ja jemand ein ähnliches Setup und schon ein paar gut funktionierende Werte . . . ? :)

Grüße
 

s.ochs

BOFH
Teammitglied
Hast du es schon mit den aktuell eingestellten Werten laufen gehabt? Was kam dabei raus?.
 

Callahan

Member
Das waren die Werte, die ich zuletzt im Weber Smokey Mountain (mit Briketts) für 110°C-Geschichten hatte. Das lief ganz ordentlich.
Meinst Du, das passt auch für mein o.g. Setup?

Was ist hiermit?
pitmaster2.JPG
Muss da nichts mehr gemacht werden?
 

s.ochs

BOFH
Teammitglied
Ich würde es mal mit den Werten laufen lassen. Gerade bei 140 / 180 °C brauchst du eh relativ viel Luft, da machen die PID-Werte nicht so viel aus. Wenn man dann das Regelverhalten mal sieht, kann man auch noch nachbessern.

Du willst ja einen Lüfter betreiben, also interessiert das nicht. Für den Lüfter brauchst du nur DCmin/DCmax.
 

Callahan

Member
Ok, dann werde ich mal mit diesen Werten ins Rennen gehen. Ist zwar erst in drei Wochen, aber ich kann die Kurve dann ja mal posten.
Danke Dir :)(y)
 

s.ochs

BOFH
Teammitglied
Gern. Du hast gesehen, dass es für die Minis jetzt auch ein Update auf den ESP32 gibt? Dann hast du da die selbe Bedienoberfläche wie bei deinem Nano.
 

Callahan

Member
Ja, hab ich gesehen, bin da aber aus mehreren Gründen noch nicht so ganz von überzeugt ;-)
Hatten uns da ja vor einiger Zeit schonmal drüber ausgetauscht.
Ich finde die jetzige Variante mit dem Raspi und dem "oldschool" Webinterface sehr geil und bin traurig, daß das nicht weiterentwickelt wird und sterben soll. Die Argumentation für den Wechsel kann ich aber nachvollziehen.
Die v3 ist ja auch schon am Horizont zu sehen, mal gucken, was da kommt :)
 

s.ochs

BOFH
Teammitglied
"sterben soll" nicht direkt, aber aktuell liegt es auf Eis, da wir im Team keinen haben, der sich da tiefgreifend reinhängen kann. Und der ESP32 macht sich als Alternative immer besser ...
 

Callahan

Member
Das gibt mir die Hoffnung, daß da vielleicht doch nochmal was kommt :)
Bin halt kein Freund von diesen Cloud-Geschichten, ich mache mich ungerne davon abhängig, wenn es nicht sein muss. Ist Ansichtsache, ich weiß :)
Werden eigentlich weiterhin 2 Pitmaster/Lüfter unterstützt?
 

s.ochs

BOFH
Teammitglied
Ja, es werden alle Hardwarefunktionen unterstützt. Der Funk-Empfänger ist gerade noch im Test, sieht aber so aus, das wir den auch wieder einbinden können. Wenn es klappt wird die Cloud in Zukunft so aufgebaut, dass man sie relativ leicht auch selbst hosten kann, wenn man das will. Geht jetzt auch schon, muss man sich aber etwas auskennen.
 

Callahan

Member
Da kommen wir der Sache schon näher :cool:
Mal gucken, was die v3 bringt und wenn der Server-Part rausgerückt wird, dann könnte ich schwach werden . . .
 

Narutoisen

New member
Hallo zusammen,
ich klinke mich hier mal ein, da auch ich gerne ein paar ganz grundsätzliche Werte hätte, ebenfalls den Napoleon Watersmoker ASK 300 habe und mein erster Versuch bei maximalen 95 Grad endete!?!?

Mein Setting:
Napoleon ASK 300, Sand in der Wasserschüssel und darauf eine Schale mit kochendem Wasser.
Türen der Stacker und Thermometerfühleröffnungen habe ich abgeklebt, um die Kiste möglichst dicht zu kriegen.
Profagus Grillies, ca. 5 Kilo und ca. 10 Stück durchgeglüht in eine Kuhle in der Mitte
Wlan Thermo Nano
Pitmaster-Set 75mm-Lüfter mit Lüfter Weber Smokey Mountain D3,5mm (Nano)

Mein erster Versuch:
Habe zum Testen den Smoker einfach mal wie gewohnt (oben beschrieben) betrieben. Nach einer halben Stunde hatte er ca. 115 Grad, das war gegen 16:30 Uhr. Dann habe ich alle Öffnungen geschlossen und den Pitmaster angeschaltet mit dem Setting „Titan 50x50“.
Der Lüfter lief von da an durchgängig, die Temperatur sackte aber sofort auf ca. 95 Grad ab. Hab das Ganze dann eine Stunde laufen gehabt - ohne, dass die Temperatur angestiegen ist. Hab auch nach 20 Minuten mal die Deckelöffnung von 1/3 auf 2/3 geändert und nach weiteren 20 Minuten ganz auf gemacht - ohne Erfolg.
Zwischen 17:30 und 18:00 Uhr habe ich dann erst alle Zuluftöffnungen auf gemacht und den Lüfter aber weiterlaufen lassen und dann den Lüfter ganzen ausgeschaltet. Ab 18:15 Uhr sind die Kurven nicht mehr aussagekräftig, weil ich das Grillgut dann in den Backofen geschoben habe.

Meine Fragen:
Der Smoker sollte dicht sein, sonst wäre die Temperatur beim verschließen der Lüftungsklappen nicht sofort gesunken, oder?
Das Setting „Titan 50x50“ kann ja nicht passen, da ich einen 75er Lüfter habe!?
Er lief durchgängig, aber meine Vermutung ist er lief nicht auf voller Leistung, denn als ich DCmax für 10 Sekunden simuliert habe, wurde er lauter.
Warum kommt der Smoker nicht auf Temperatur?
Vielleicht habt ihr ein paar Tipps für mich oder auch ein grundsätzliches Wertesetting, mit dem man dann weiterarbeiten kann.

Vielen Dank im Voraus und beste Grüße
 

Anhänge

  • ED90CB1E-DEC8-4C5D-A11C-247EEDE14B32.png
    ED90CB1E-DEC8-4C5D-A11C-247EEDE14B32.png
    500.6 KB · Aufrufe: 15
  • C078A39A-6698-43D4-9197-075A1D357E4B.png
    C078A39A-6698-43D4-9197-075A1D357E4B.png
    558.8 KB · Aufrufe: 16
  • BBA5FEA3-B231-4072-92B5-1E43F83AC751.png
    BBA5FEA3-B231-4072-92B5-1E43F83AC751.png
    600.9 KB · Aufrufe: 12

s.ochs

BOFH
Teammitglied
Das Setting „Titan 50x50“ kann ja nicht passen, da ich einen 75er Lüfter habe!?
Das Setting heißt zwar 50x50, ist aber nicht zwingend an den 50er gebunden. Bei dir kommt das auch noch gar nicht zum Tragen, weil bisher wurde überhaupt nicht geregelt. Der Pitmasterwert ist ja quasi durchweg auf 100%, weil Soll noch nicht erreicht ist. Da passt was in Sachen Abstimmung Aktor und Grill noch nicht. Das System ist so noch nicht regelbar. Grundsätzlich muss grob gelten:
Lüfter läuft -> Temperatur steigt
Lüfter steht -> Temperatur fällt
Wenn das im gewünschen Temperaturbereich nicht der Fall ist, lässt sich das System nicht regeln, da ist dann auch egal, welche PID-Parameter eingestellt sind. Ist die Frage wo bei dir die Luft vom Lüfter hingeht, ins Glutbett anscheinend nicht.

Er lief durchgängig, aber meine Vermutung ist er lief nicht auf voller Leistung, denn als ich DCmax für 10 Sekunden simuliert habe, wurde er lauter.
Das lag sehr wahrscheinlich an der eingestellten Jump Power = 70%. Beim ersten Sprung auf Solltemperatur wird die max. Leistung des Lüfters etwas eingebremst, um ein zu starkes Überschwingen zu vermeiden. Wenn du da auf 100% gehst, dann hast du auch beim Start die volle Power. Nur ... mich würde arg wundern, wenn du zum Erreichen von 120 Grad die volle Luftmenge des 75er brauchst. Der hat einen Luftdurchsatz von 18 m³/h. Der WSM hat vermutlich 1/4 m³, d. h. im vollen Lauf wird theoretisch das komplette Volumen vom WSM innerhalb von 1 Minuten ausgetauscht. Das sollte eigentlich mehr wie genug sein.

Warum kommt der Smoker nicht auf Temperatur?
Wie ist der Lufteinlass vom Lüfter umgesetzt. Kann es sein, dass die Luft nicht zum Glutbett gelangt, sondern seitlich aufsteigt und die Luft über dem Glutbett abkühlt?

Vielleicht habt ihr ein paar Tipps für mich oder auch ein grundsätzliches Wertesetting, mit dem man dann weiterarbeiten kann.
Ich würde erstmal im Manual-Modus schauen, wie man das Glutbett richtig zum Brennen bekommt. Also den Pitmasterwert auf 100% setzen und dann mal schauen, dass der WSM hochheizt. So lang er das in der Einstellung nicht macht, braucht man nach den Parametern vom PID nicht schauen.

Gruß
Steffen
 

Narutoisen

New member
Hier die Erfahrungen aus dem 2. Versuch, der gerade noch läuft und ein Bild, wie der Lüfter im Inneren installiert ist:
Hab den Pitmaster von Beginn an, ab ca. 00:00 Uhr laufen lassen.
Das hat gut funktioniert und ca. 1,5 Stunden später hatte sich der Smoker auf 120 Grad eingeriegelt.
Um ca. 2 Uhr hab ich dann das Pulled Pork aufgelegt und die Solltemperatur auf 110 Grad gestellt.
So weit so gut. Und auch danach hat der Pitmaster die Temperatur super geregelt und perfekt bei 110 Grad gehalten.
Bis 5 Uhr bin ich sehr zufrieden. Danach fiel die Temperatur plötzlich ab und hat sich auch nicht mehr gefangen. Kohlen sollten aber noch mehr als genug drin gewesen sein!?
Danke schon mal für eure Tipps und Ideen.
 

Anhänge

  • 52CB14DA-8254-4878-869F-C59E2751EB88.jpeg
    52CB14DA-8254-4878-869F-C59E2751EB88.jpeg
    637.9 KB · Aufrufe: 17
  • 20179991-80C6-4A71-9A95-E36E8EA916DC.jpeg
    20179991-80C6-4A71-9A95-E36E8EA916DC.jpeg
    485.6 KB · Aufrufe: 20
  • C971A781-F2E8-489B-8959-AC22EB6B6B63.jpeg
    C971A781-F2E8-489B-8959-AC22EB6B6B63.jpeg
    100.6 KB · Aufrufe: 18

s.ochs

BOFH
Teammitglied
Also du brauchst weiterhin sehr viel Luft, ist die Frage wo die hingeht. Liegt der Luftbedarf unter 100%, kann der Regler arbeiten und es wird gut eingeregelt. Geht der Luftbedarf zeitweise hoch, was durch unterschiedliche Schichtung der Kohle nicht ungewöhnlich ist, ist bei 100% Schluss, dem Regler sind dann die Hände gebunden. Hast mal ein Foto vom Lüfter?
 

s.ochs

BOFH
Teammitglied
Wenn du den Grill ohne Lüfter betreibst, bei welcher Zu- und Ablufteinstellung landest du da so, für die angepeilten 110 Grad?
 

Narutoisen

New member
Wenn du den Grill ohne Lüfter betreibst, bei welcher Zu- und Ablufteinstellung landest du da so, für die angepeilten 110 Grad?

Das ist so eine Sache.
Kohlekorb voll, dann ca 10 entzündete Briketts in die Mulde in der Mitte, volle Wasserschale mit kochendem Wasser (beim Napoleon sind das 10 Liter!), unten alle 3 Regler voll auf und oben voll auf, komme ich auf 110 bis 115 Grad. Mehr geht nicht. Keine Ahnung warum. Vermute die Wasserschale bei Temperatur zu halten frisst zu viel Energie???

Hab deshalb auf Sand in der Wasserschale umgestellt. Mit einer kleineren Schüssel Wasser komme ich ohne Probleme auf 110 Grad, wenn die unteren drei Regler zu 1/3 geöffnet sind und oben auch zu 1/3 geöffnet. Dann geht‘s auch höher, 120 bis 130 Grad sind dann möglich...

Vielleicht sind 10 Briketts am Anfang zu wenig???
 

Narutoisen

New member
Hab dann gestern nochmal weitere Optionen ausprobiert.
Gegen 14:30 Uhr waren die Briketts ziemlich verbraucht. Nach kurzem auseinanderbauen des Smokers und nachfüllen von frischen Briketts und dem Einfüllen eines durchgeglühten, halben Anzündkamins, wurde der Pitmaster wieder in Betrieb genommen.
Mit der größeren Menge entzündeter Briketts konnte der Pitmaster dann perfekt regeln, bis ca. 17:30 Uhr.
Dann wurde geöffnet, um das Pulled Pork rauszunehmen und die Spareribs zu glasieren.
Danach schaffte es der Pitmaster komischerweise wieder nicht mehr auf Temperatur zu kommen!?!?!?
 

Anhänge

  • 362E21E1-A9CB-4E97-AF08-542C0B764E1C.jpeg
    362E21E1-A9CB-4E97-AF08-542C0B764E1C.jpeg
    96.1 KB · Aufrufe: 13
Oben Unten