• SHOP-INFO: Unser WLANThermo Shop macht vom Mo. 10.08. - Fr. 14.08.2020 nochmal eine kurze Pause. Bestellungen in diesem Zeitraum sind moeglich, werden allerdings erst wieder ab Mo. 17.08.2020 verschickt.

Mini v2 mit neuen ESP32 Kit

Der.Freitag

New member
Hey Leute,
Ich habe gestern das neue Kit als Update erhalten.
Wechsel der Platine war kein Problem.
Netzwerk usw ist auch alles easy eingerichtet und soweit läuft alles bis auf: Telegram + Cloud Dienst

Der Telegram Dienst macht leider nichts, habe die Daten alle wie bei der alten Version eingegeben aber ich erhalte einfach keine Nachrichten.

Und der Cloud Dienst scheint nicht zu gehen um die Temperaturkurven zu beobachten?
Muss ich da noch etwas einrichten oder einstellen?
Über Vorschläge wäre ich euch sehr dankbar.

ansonsten großartige Arbeit endlich alles übersichtlicher 💪🏻
Gruß
Marc
 

Phantomias2006

Entwickler
Hi, beim Clouddienst muss ich nochmals genauer nachfrage. Was geht da genau nicht? Wenn du mit deinem Handy die Clouddaten ansiehst dann versuch mal Querformat;-)
 

Der.Freitag

New member
Ich habe ja im Menü unter log die Möglichkeit das ganze zu aktivieren und einen Token bzw. link zu erzeugen. Ich habe das ganze heute Nacht mal laufen lassen und via Handy oder Pc getestet.
leider passiert nichts wenn ich den link anklicke.
Erhalte nur diese Meldung auf dem Foto
 

Anhänge

s.ochs

BOFH
Teammitglied
Telegram + Cloud Dienst
Verdächtig. Wird dir bei aktivierter Cloud (also der Haken unter IoT gesetzt und gespeichert) rechts oben im Webinterface eine kleine grüne Wolke angezeigt? Am Nextion sollte die auch zu sehen sein. Wenn da nichts zu sehen ist: kann es sein, dass du am Router ausgehende Requests sperrst? In dem Fall kann das Thermo nicht mit dem Server kommunizieren. Würde erklären warum sich weder bei Push noch bei der Cloud was tut.
 

Der.Freitag

New member
Kannst mir mal deine Seriennummer vom thermo schicken? Dann schau ich mal am server nach
Die finde ich wo?

Verdächtig. Wird dir bei aktivierter Cloud (also der Haken unter IoT gesetzt und gespeichert) rechts oben im Webinterface eine kleine grüne Wolke angezeigt? Am Nextion sollte die auch zu sehen sein. Wenn da nichts zu sehen ist: kann es sein, dass du am Router ausgehende Requests sperrst? In dem Fall kann das Thermo nicht mit dem Server kommunizieren. Würde erklären warum sich weder bei Push noch bei der Cloud was tut.
Die Wolke wie in der Demo fehlt mir leider komplett.
was müsste ich an der fritzbox machen falls es der Fall sein sollte?
 
Oben Unten