Mini bootet nicht bzw reset beim Lüfter anschließen an Hohlsteckerbuchse

moatl

New member
Hallo,
sobald ich an der Hohlsteckerbuchse (2,5mm) den Lüfter (bbq Guru pitmaster) anschließe bootet die miniV2 nicht mehr, bleibt in Bootschleife. Schließe ich ihn nach dem booten an, erfolgt ein reset der miniV2. Angeschlossen habe ich ihn nach Anleitung, Verkabelung und Platine mehrfach auf kurzschluß, Richtigkeit etz überprüft. Habe auch leider nicht die Möglichkeit xlr auszuprobieren.
wo liegt der Fehler?
 

s.ochs

BOFH
Teammitglied
Der Lüfter ist in Ordnung? Welchen Ausgangsstrom hat das angeschlossene Netzteil? Macht es einen Unterschied, ob der Pitmaster softwareseitig schon aktiviert ist oder nicht. Ansonsten würden nur ein paar Fotos von der Verkabelung helfen. Klingt so, als würde es einen Kurzschluss oder zumindest eine Überlast geben, beim Einstecken des Lüfters. Denn ohne Lüfter scheintd das Mini ja zu laufen.
 

moatl

New member
ja, der Lüfter ist in Ordnung, läuft auf der miniV1 einwandfrei. Ich verwende als Netzteil eine Anker Powerbank PowerCore 26800, Pitmaster softwareseitig an oder aus spielt keine Rolle, bleibt beim start in bootschleife. Nach dem booten gehts wenn Pitmaster "aus" ist, wenn Pitmaster "an" beim einstecken erfolgt reset
 

s.ochs

BOFH
Teammitglied
Klingt so, also würde bei Last auf dem 12V Strang für den Lüfter die 5V Versorgung einbrechen und deshalb der Pi abstützen. Der Pi reagiert leider sehr empfindlich auf Spannungseinbrüche. Also wenn du da hast, würde ich mal mit einem 2A, besser 3A, 5V-Netzteil versuchen.
 

moatl

New member
Habe es mit 2,4A Netzteil probiert und die miniV2 startet, jedoch wenn Pitmaster softwareseitig schon ein ist, resetet sie sich beim einstecken des Lüfters. Schade das ich sie dann scheinbar nicht mit Powerbank betreiben kann, was ja für mich eigentlich Sinn und Zweck des ganzen ist. Mit der miniV1 hatte ich solche Probleme nicht. Liegt es wirklich am raspberry zero w, oder?
 

s.ochs

BOFH
Teammitglied
Hast du hier einen anderen Zero als beim Mini V1 im Einsatz? Prinzipiell ist ein Powerbank-Betrieb ja kein Problem, also eventuell hat der Zero einfach etwas.
 

s.ochs

BOFH
Teammitglied
Wenn du dich noch ein wenig geduldest, kannst du statt des Pi Zero auch das ESP32-Upgrade benutzen.
 

moatl

New member
diesen Zero W hatte ich bisher in der miniV1 in betrieb ohne Probleme, in dieser ist jetzt ein Zero „ohne W“. Ich werd beide mal tauschen 😉. ESP32-Upgrade??? Einfach gegen Zero tauschen?
 

s.ochs

BOFH
Teammitglied
Ja, hast du wahrscheilich noch nicht gesehen:
Damit bekommt das Mini den Weboberflächen-Look vom Nano und startet auch in wenigen Sekunden. Es sind noch nicht alle Funktionen umgesetzt, dafür gibt's paar neue.
 

moatl

New member
Vielen Dank für die Info, hatte ich noch nicht gesehen.
kann nur sagen 👍👍👍 wird bestimmt mega, ich freu mich drauf gleich wieder was zum basteln.
und vielen Dank natürlich für die Hilfe, hab den Zero getauscht und jetzt läufts ohne Probleme, na ja, beim anstecken des Lüfters bei softwareseitigem Pitmaster ein gibts hin und wieder nen reset wenn Stecker leicht schräg gesteckt wird, aber startet gleich wieder mit Powerbank.
vielen Dank nochmals und freu mich schon aufs“neue Projekt“
 
Oben Unten