Hilfe bei Pitmaster-Einstellung für Monolith

lindi

New member
Hallo zusammen.

Am Wochenende bekomme ich einen Monolith Grill, und habe daher mein Wlanthermo wieder ausgegraben.
Meine Frage ist nun welche Einstellungen ich entsprechend einstellen muss?

Hier mal eine Überlegung von mir. Keine Ahnung ob diese gut ist.

Bildschirmfoto 2021-04-22 um 13.05.11.png

Wie gehe ich nun richtig vor.

Ich hatte mit folgende Sache überlegt:
- Kohle in den Grill und ein Glutnest erzeugen
- Lüfter anschließen, Deckel schließen und die obere Lüftung auf fast ganz zu

Ab dann sollte das Wlanthermo dann doch alles machen. Oder liege ich da falsch?

Bis zu welcher unteren Temperatur kann ich eigentlich mit dem Wlanthermo gehen. Funktioniert es auch wenn auf 80 Grad gehe?

Danke und Gruß
Lindi
 

s.ochs

BOFH
Teammitglied
Admin
Hi Lindi,

setz Kp gleich auch mal auf 6,2. Ansonsten kannst damit mal starten und schauen, wie dein Monolith reagiert.
Welchen Lüfter hast du? Ist das wirklich ein Lüfter mit PWM? Ansonsten ist die Einstellung falsch. Zudem ist die Einschränkung von Duty Cycle max auf 70 % vermutlich nicht notwendig. Außer, es ist ein riesen Lüfter und ein sehr kleines Ei. Die untere Grenze (min) hängt davon ab, ab welcher Spannung dein Lüfter losläuft.

Ich hatte mit folgende Sache überlegt:
- Kohle in den Grill und ein Glutnest erzeugen
- Lüfter anschließen, Deckel schließen und die obere Lüftung auf fast ganz zu
Mach das Glutnest nicht zu groß. Und ab etwa 70-80 °C machst du oben fast komplett zu. Lässt du bis zur Solltemperatur oben offen, wird die Temperatur mit Sicherheit erstmal weit über Soll gehen. Ist das Glutbett zu groß, auch. Eventuell musst du auch schon etwas früher oben zu machen, das musst du einfach ausprobieren. Auch wie weit du oben zu machen musst. Bei den meisten bleibt nur noch ein kleiner Spalt offen, wo etwa ein Zahnstocher durchgeht. Zumindest für Temperaturen von 100 - 130 °C. Bei höheren Temperaturen muss oben ggf. weiter auf. Wenn du zu weit zu hast, merkst das schnell, dann kommst nicht auf Temperatur. Hast du viele Zeiten wo der Pitmaster auf 0% steht, ist oben definitv zu weit auf.

Bis zu welcher unteren Temperatur kann ich eigentlich mit dem Wlanthermo gehen. Funktioniert es auch wenn auf 80 Grad gehe?
Das hängt nicht vom Thermo sondern vom Grill ab. Wenn du Ab- und Zuluft so gut eingestellt hast, dass das System auch bei der Temperatur nur durch die Luft vom Lüfter/Regler geheizt wird, dann schafft er das auch. Wenn die Temperatur aber erst gar nicht bei still stehendem Lüfter soweit fällt, weil sich das System mit Fremdluft versorgt, ist der Regler machtlos.

Ab dann sollte das Wlanthermo dann doch alles machen. Oder liege ich da falsch?
Wenn das Ei entsprechend eingestellt ist, ja, dann macht es das. Es muss immer gelten: läuft der Lüfter, muss die Temperatur steigen oder gehalten werden. Steht der Lüfter, muss die Temperatur fallen. Je besser und schneller das funktioniert, desto besser auch das Regelverhalten.

Gruß
Steffen
 

lindi

New member
Hallo Steffen.

Welcher Lüfter das genau ist kann ich nicht sagen. Ich füge einfach mal ein Bild bei.
FEC3E94B-AEB4-43A9-AFCA-B9A093D4ADD8.jpeg
 

s.ochs

BOFH
Teammitglied
Admin
75 mm TITAN, auf jeden Fall kein PWM Lüfter, sondern ein normaler 12V Lüfter.
 

lindi

New member
Ok. Dann muss ich also auf FAN umstellen.
Soll ich denn noch welche Einstellungen ändern?
KP habe ich schon auf 6,2 geändert.
 

s.ochs

BOFH
Teammitglied
Admin
Ok, dann kannst DCmax erstmal auf 70% lassen. Und dann am besten mal den Plot nach dem ersten Test posten, dann kann man ggf. noch mehr sagen.
 

joergsenior

New member
Hallo Lindi,

habe den gleichen Monolithen. In folgendem Bericht habe ich mein Setup und die von mir verendeten Parameter für den Mini V3 mit dem Ergebnis beschrieben.
Link zur Beschreibung
Viel Spaß mit dem Monolith

Gruß

Jörg
 

lindi

New member
Tag auch.

Ich habe meinen Mini V1 mit dem ESP32 gerade bestückt und lass einen Test laufen.


Mir ist nun eine Sache aufgefallen. Laut Cloud läuft der Lüfter z.B. zwischen 0-20%. Aber tatsächlich dreht ersichtlich nicht.
Ich vermute der dreht sich erst ab 25-30%.

Ist das richtig?
Viel Luft scheint er ja nicht zu ziehen, da die Temperatur ja immer auf und ab geht.
Der Deckel oben ist fast ganz geschlossen, vielleicht noch eine Zahnstocher große Öffnung.

Muss ich vielleicht noch etwas umstellen? Liegt es am Lüfter?

Danke für Eure Hilfe vorab.
 

Hama

Active member
Teammitglied
Moderator
Welche Einstellungen hast du?
Welchen Lüfter nutzt du?
Bilder würden helfen...
 

s.ochs

BOFH
Teammitglied
Admin
Mir ist nun eine Sache aufgefallen. Laut Cloud läuft der Lüfter z.B. zwischen 0-20%. Aber tatsächlich dreht ersichtlich nicht.
Ich vermute der dreht sich erst ab 25-30%.
Kurz zum Verständnis:
Am Pitmasterausgang kann eine Spannung von 0 - 12 V erzeugt werden. Die Parameter DCmin und DCmax grenzen diesen Bereich ein. Üblicherweise läuft ein 12V-Lüfter nicht direkt bei 0,1V los, sondern braucht eine gewisse Anlaufspannung. Beim 75er Titan, wie deinem, liegt die Anlaufspannung bei ca. 3 V. Das entspricht einem DCmin-Wert von 3V/12V = 0,25, also 25 %. Wird DCmin zu tief gewählt, läuft der Lüfter im unteren Regelbereich nicht, man verschenkt also Regelbreite. Wird DCmin zu hoch gewählt, läuft der Lüfter bei kleinen Pitmasterwerten direkt sehr stark los, hier verschenkt man also den unteren Drehzahlbereich des Lüfters. Über DCmax wiederum wird die max. Spannung und damit die max. Drehzahl des Lüfters vorgegeben. Ein DCmax von 100 % entspricht 12V, deine eingestellten 70 % bedeuten, dass der Lüfter maximal mit einer Spannung von 8,4 V betrieben wird. Eine Leistungseinschränkung über DCmax ist dann sinnvoll, wenn für den gewählten Solltemperaturbereich die volle Leistung des Lüfters nicht gebraucht wird und das Glutbett damit nur zu schnell aufgeheizt werden würde.
Der Pitmaster arbeitet wiederum mit seinem Pitmasterwert immer zwischen den beiden DC-Grenzen. Der Pitmasterwert ist also ein relativer Wert, der immer von 0 - 100 % geht und auf die DC-Werte am Pitmasterausgang umgerechnet wird. So bedeutet ein Pitmasterwert von 20 %, bei deinen eingestellten DC-Werten, eine Spannung von ca. 4,1 V am Pitmasteranschluss ((8,4-3)*0,2 + 3).
Wenn du nun bei dir den Eindruck hast, dass der Lüfter erst ab einem Pitmasterwert von 20 % losläuft, würde das heißen, dass DCmin zu tief eingestellt ist und der Lüfter eigentlich eine Anlaufspannung von ca. 4 V braucht. Am besten überpüfst du daher mal, ab welcher Spannung dein Lüfter sauber läuft.

(Diese Ausführungen gelten nur für den Aktortyp "FAN" und "DAMPER", bei den anderen Aktortypen ist die Verbindung zwischen dem Pitmasterwert und den DC-Grenzen teilweise abweichend.)
 

lindi

New member
Kurz zum Verständnis:
Am Pitmasterausgang kann eine Spannung von 0 - 12 V erzeugt werden. Die Parameter DCmin und DCmax grenzen diesen Bereich ein. Üblicherweise läuft ein 12V-Lüfter nicht direkt bei 0,1V los, sondern braucht eine gewisse Anlaufspannung. Beim 75er Titan, wie deinem, liegt die Anlaufspannung bei ca. 3 V. Das entspricht einem DCmin-Wert von 3V/12V = 0,25, also 25 %. Wird DCmin zu tief gewählt, läuft der Lüfter im unteren Regelbereich nicht, man verschenkt also Regelbreite. Wird DCmin zu hoch gewählt, läuft der Lüfter bei kleinen Pitmasterwerten direkt sehr stark los, hier verschenkt man also den unteren Drehzahlbereich des Lüfters. Über DCmax wiederum wird die max. Spannung und damit die max. Drehzahl des Lüfters vorgegeben. Ein DCmax von 100 % entspricht 12V, deine eingestellten 70 % bedeuten, dass der Lüfter maximal mit einer Spannung von 8,4 V betrieben wird. Eine Leistungseinschränkung über DCmax ist dann sinnvoll, wenn für den gewählten Solltemperaturbereich die volle Leistung des Lüfters nicht gebraucht wird und das Glutbett damit nur zu schnell aufgeheizt werden würde.
Der Pitmaster arbeitet wiederum mit seinem Pitmasterwert immer zwischen den beiden DC-Grenzen. Der Pitmasterwert ist also ein relativer Wert, der immer von 0 - 100 % geht und auf die DC-Werte am Pitmasterausgang umgerechnet wird. So bedeutet ein Pitmasterwert von 20 %, bei deinen eingestellten DC-Werten, eine Spannung von ca. 4,1 V am Pitmasteranschluss ((8,4-3)*0,2 + 3).
Wenn du nun bei dir den Eindruck hast, dass der Lüfter erst ab einem Pitmasterwert von 20 % losläuft, würde das heißen, dass DCmin zu tief eingestellt ist und der Lüfter eigentlich eine Anlaufspannung von ca. 4 V braucht. Am besten überpüfst du daher mal, ab welcher Spannung dein Lüfter sauber läuft.

(Diese Ausführungen gelten nur für den Aktortyp "FAN" und "DAMPER", bei den anderen Aktortypen ist die Verbindung zwischen dem Pitmasterwert und den DC-Grenzen teilweise abweichend.)
Danke für die Erklärung. Werde es austeste.
 

lindi

New member
Hallo zusammen.

Erstmal einen großen Dank an Hama für die stundenlange Unterstützung. Aber nun läuft mein Monolith wie ein Uhrwerk.

Zum Setup: Der Garraumfühler (8) wurde durch die Deckelöffnung eingehängt. Zur Kontrolle ist noch ein Fühler (7) am Rost befestigt.
Den Kohlekorb habe ich an den Seiten mit Alufolie abgedichtet.

Was soll ich sagen, es lief perfekt.

Danke und Gruß Lindi
PS: Den DCmin habe ich nach der Anleitung entsprechend eingestellt.

719E0187-7271-4B29-B9CD-214026BB1FBA.png
614FA324-0C09-4D58-BCFA-ACF4FE4B17D6.jpeg
9AEBF9DB-F8E8-465A-B128-D33F2DB59537.jpeg
195736CB-D42E-46FF-870D-C1DDD37F5FDE.jpeg5646E257-787B-4CCB-8857-87989570C842.jpeg
 
Zuletzt bearbeitet:

lindi

New member
Das ist wegen der Falsch-Luft.
So kann ich gewährleisten das die Luft vom Lüfter nur unter die Kohle geht. Der Luftstrom kann dann nicht an der Seite vorbei.
 

Namuron

New member
Ich habe seit kurzem einen Monolith Classic Pro Series 2.0 BBQ Guru Edition und einen Mini V3. Leider hat das Preset MONOLITH für mich überhaupt nicht funktioniert, die Temperatur ist einfach kontinuierlich gestiegen. Ein Photo des Lüfters anbei, aber leider kann man darauf nicht erkennen, worum es sich eigentlich handelt. Bin für alle Tips dankbar!
 

Anhänge

  • IMG_5466.jpg
    IMG_5466.jpg
    253.1 KB · Aufrufe: 13
  • IMG_5464.jpg
    IMG_5464.jpg
    267 KB · Aufrufe: 13

s.ochs

BOFH
Teammitglied
Admin
Klingt für mich so, als wär der Grill nicht richtig vorkonfiguriert. Wenn die Temperatur trotz stehendem Lüfter immer weiter steigt, kann der Regler nichts machen. Die häufigsten Ursachen sind dann eine zu weit geöffnete Abluft, ein zu großes Glutbett oder Fremdluft im System, durch eine nicht richtig schließende Zuluft. Es muss immer gelten: Steht der Lüfter, muss die Temperatur fallen. Dreht der Lüfter, muss sie steigen oder zumindest gehalten werden. Gilt das nicht, hilft auch kein anderer Parametersatz.
Für genauere Infos müsstest mal berichten, was genau du gemacht hast, wie waren die Ventile eingestellt, mit wieviel und was wurde angefeuert. Welche Zieltemperatur wurde angestrebt, wo war der Garraumfühler positioniert und im Idealfall auch ein Screenshot vom Temperatur- und Pitmasterverlauf, damit man sehen kann, wie das System sich verhält. Der Lüfter ist der Standardlüfter von der BBQ Guru Edition. Wie weit war dessen Schieber geöffnet?
 

Namuron

New member
Der untere Zuluftschieber war komplett geschlossen, der Lüfter auf ON gedreht und der obere Abluftschieber nur einen sehr schmalen Spalt geöffnet. Evtl. habe ich falsch verstanden, wo man die Temperatur messen sollte. Ich habe den einzigen Fühler am Grillrost fixiert. Die Cloud-Daten sind mittlerweile nicht mehr vorhanden. Als Grillkohle habe ich BGE Apfelholz verwendet und ein großes Glutnest in der Mitte mit einem Heißluftfön gemacht.
 
Oben Unten