Stromversorgung Wackelkontakt / Pins von Pad abgelöst

Smokerbauer2

New member
Hallo!
Vorgeschichte:
Ich habe mir einen Mini V2 gekauft (fertig gelötet). Kam vor 2 Wochen, konnte es wegen Urlaub aber erst jetzt ausprobieren. Leider hatte die Stromversorgung von Anfang an einen Wackelkontakt (der Mini USB Stecker).
Abhängig vom Winkel hatte er Kontakt oder die Spannung war weg -_> Display aus.
Das Gerät aufgeschraubt und wie erwartet: Die Pins der Mini-USB Stecker hafteten nicht auf den Pads auf der Platine. Je nach Winkel in welchen ich den Stecker drückte hatten die Pins abgehoben, oder drückten auf die Platine. Dazu scheint das Pad des roten Kabel (+) einen Schaden gehabt zu haben. Es fehlte ein Stück.
Grundsätzlich war es gelötet (also das war nicht vergessen worden), aber die Pins waren abgerißen.
Ein Arbeitskollege der (der lötet den ganzen Tag SMD) hat es wieder zurechgepfrimmelt und ein Drähtchen drüber gelegt.
So weit so gut. Tut.

Die Frage :)
Haben andere Leute die Probleme auch? Oder ist das ein Einzelfall das die Pins von den Pads abreißen?
Macht das Sinn den MINI USB Stecker mit Kleber auf seinem kleinen Plattichen einzugießen um so eine Zugentlastung zu haben?
Auf Anhieb sehe ich im Forum niemand der das Problem zu haben scheint.

Gruß
Stefan
 

s.ochs

BOFH
Du meinst vermutlich die Micro-USB-Buchse, nicht Mini, so heißt das Thermo 😋.
Kann gut sein, dass das USB-Breakout-Boards bei dir ein Montags-Board war, sind ja Cent-Produkte und werden zu tausenden hergestellt, da sind sicherlich auch paar fehlerhafte Teile dabei. Statt nachlöten hättest auch das Board tauschen können. Zudem mögen SMD-Teile abscheren nicht so.

Ein Tipp wäre (kommt nicht von mir sondern von @a.schaefer85) die Buchse mit einem Lightning Adapter zu versehen.
Sowas: https://www.amazon.de/dp/B01HP7XZK2/?tag=wlanthermo-21

Dann hält das USB-Kabel magnetisch am Thermo und kann nichts abreißen.
 

EinBjoern

Entwickler
Ich hatte nur bei einer selbst bestückten Platine Probleme, da war das Pad unter der Buchse nicht verlötet, seit ich die auch mit Paste gelötet habe keine Probleme.
Mit den fertigen aus China hatte ich noch keine Probleme.
 

besebast

New member
Ich hatte das Problem, dass mir die Buchse auf dem Board bei normalem einstecken abgerissen ist. Ich hab das Board ausgewechselt und hab nachher die kleinen Lücken zwischen Buchse und Gehäuse mit 2-K-Kleber aufgefüllt. Ich erhoffe mir dadurch mehr Stabilität, gerade wenn man etwas am Stecker ruckelt.
 

binoffline

Stylist
Habe dir per Mail schon geantwortet.
Natürlich tausche ich dir fehlerhafte Teile aus, ist aber erst ab Ende Oktober möglich.
Ich habe bisher auch noch keine Probleme mit der Micro USB Platine und mir sind auch keine User bekannt die Probleme damit hatten.

Gruß aus Pennsylvania
 

Smokerbauer2

New member
Der Lightning Adapter wäre eine nette Lösung falls das öfters passiert!
Aber ich probiere es jetzt erstmal so.
Danke an alle!
 
Oben Unten