SensorProblem!

womisa

Member
Hallo Smokergemeinde,

ich habe ein Nano V1 mit dem ich hoch zufrieden bin. Gestartet bin ich am Anfang des Jahres mit einem Grill Eye Plus. Wegen Entfernungsproblemen bin ich dann auf das (WLAN)- Nano umgestiegen. Hauptsächlich habe ich also die GrillEye Sensoren (8 Stück).
Da ich beim Smokern immer wieder seltsame Effekte hatte habe ich mir das mal näher angeschaut. Ich hatte immer wieder riesige Temperatursprünge um mehrere Grad. Ich habe mir das zwischendurch als "Plateauphase" etc. erklärt. Ich habe jetzt über mehrer Tage an verschiedenen Temperaturstabilen Orten Tests durchgeführt. Da tauchen auch diese ominösen Temperatursprünge auf, obwohl sich die Temperatur kontinuierlich ändert.
Ich habe in der Zwischenzeit 3 Sensoren ausgesondert. Ich meine mal im Forum gelesen zu haben, dass da auch jemand ein solches Verhalten hatte. Damals war der Ratschlag die Sensoren mal in den Backofen zu legen.
Die Grill Eye Sensoren sind nicht eimal 1 Jahr alt. Die Sensoren wurden auch nicht irgendwie mißbraucht.
Ich habe derzeit 4 GrillEyeSensoren und 2 Sensoren von einem Aldi Funkthermometer dran. Das Temperaturverhalten ist dann so wie ich es erwarte.

Auf dem beigefügten SnapShot ist das seltsame Verhalten aufgezeichnet. Um 9 Uhr habe ich den Temperaturseno 2 (GRÜN) getauscht. Den Sensor 3 (Gelb) habe ich um 12:30 getauscht.
Seither scheint das Temperaturverhalten so zu sein, wie ich es erwarte.
Wie sind die Schwankungen insbesondere GRÜN ud GELB zu erklären?
Eine Frage an @Steffen: Im früheren Berufsleben war es tötlich wenn man eine offenen (nicht belegten) ADC Eingang hatte. Da wurden die Nachbarkanäle beeinflußt.
Ich hatte zeitweise auch nicht ALLE Kanäle belegt.
Hat das bei dem Nano einen Einfluß?

Die Grill Eye Sensoren sind auch nicht billig und nict einmal 1 Jahr alt. Welche Sensorempfehlung für robuste Sensoren gibt es?

Bin für jegliche Tipps dankbar, die diese Effekte beseitigen. So ist ein vernünftiges Smokern nicht möglich.

So wie auf dem TemSensoren_2 Bild sollte es reproduzierbar sein, ohne dass man lange Sensoren selektiert.......


Ps.: Falls jemand wirkliches Interesse an dem Java Logger und Viewer hat, kann er die gerne haben.
 

Anhänge

  • TempSensoren.png
    TempSensoren.png
    155.2 KB · Aufrufe: 6
  • TempSensoren_2.png
    TempSensoren_2.png
    113 KB · Aufrufe: 5

s.ochs

BOFH
Teammitglied
@womisa wenn du mich in einem Beitrag direkt ansprechen willst, dann musst du meinen Avatarnamen @s.ochs nutzen.

Sieht ziemlich klar nach defektem Sensor aus. Das hier was am Kanal ist, lässt sich auch allein dadurch schon recht gut ausschließen, da die beiden Kanäle von grün und gelb nach dem Fühlertausch komplett frei von Störung sind. Die ADC-Kanäle ohne eingesteckten Fühler sind auch nicht "offen". Sie sind mit der Referenzspannung "belegt". Außerdem würde sich hier eine Beeinflussung von außen wenn dann auf allen nicht belegten Kanälen zeigen.
Zur Qualität der Grilleye-Fühler kann ich nichts sagen. Schaden nach einem Jahr ist natürlich unschön, aber auch nicht ungewöhnlich wenn die Fühler häufig im Einsatz waren. Ich kenn deine Einsatzzwecke nicht. Was die Fühler gar nicht mögen ist Feuchtigkeit. Entweder durch Putzen oder auch im Grill, wenn es dort sehr feucht ist und Kondenswasser/Fleischsaft in den Fühler eindringt.
Ich könnte jetzt sagen, nimm welche aus unserem Projekt, aber auch da kann ich dir nicht zu 100 % versprechen, dass sie ewig halten. Die 1000K/Maverick sind schon sehr robust, und durch ihren Doppelkern im Kabel auch weniger anfällig für Kabelbruch, aber auch bei denen kann mal einer ausfallen.

Gruß
Steffen
 

womisa

Member
Beim Smokern habe ih eine große Wasserschüssel drin. Also feuchtes Klima.

Ps: @s.ochs warum taucht dieser Beitrag nicht in der Übersicht Nano V1 / V1 auf?
 
Oben Unten