• SHOP-INFO: Nachschub für unser WLANThermo Mini V3 ist eingetroffen. Somit kann es ab dem 30.07.2021 wieder bestellt werden. Die Auslieferung der Bestellungen beginnt ab dem 06.08.2021. Wir bedanken uns herzlich für euer geduldiges Warten!

Probleme am Karmado

Berti.mb

New member
Hallo zusammen,

ich habe mir das Mini v3 zugelegt.
Das Mini macht an sich was es soll.
Allerdings habe ich Problem nach dem öffnen des Deckels. Beispiel bei 3.2.1 Rips.
Nach 3 Stunden muss ja der Deckel auf um sie raus zu holen.
Durch das öffnen bekommt er Luft, der Fühler also die Temp fällt aber erst Mal ab. Der Lüfter reagiert und zieht die Drehzahl an.
Die Kohlen werden noch heißer.
Auch wenn der Deckel nur kurz offen ist ging mir die Temp gleich Mal von 115 auf 70 runter und dann nach dem schließen auf 140 hoch wegen der Luft und der drehzahl. Da die Temp nun sprunghaft hoch ging regelt das Mini den Lüfter auf 0.
Ergebniss bis die Temp wieder bei 115 war, sind die Kohlen aus gegangen. Super ich muss neu anfangen.

Ich habe also 2 Probleme.
1 das Mini hat keine config die das Deckel öffnen erkennt und bei schnellen Abfall dir Regelung erst Mal ausschaltet um nicht unnötig die Kohlen noch zusätzlich hoch zu heizen.

2 die Lüfter Regelung ist sehr ungenau.
Ich habe es im Anschluss selber gemacht und bin zum senken auf 2% bis 5% gegangen. Kohle ist nicht aus gegangen und beim öffnen habe ich das Gerät aus geschaltet.

Ist zwar ne Möglichkeit aber nicht angenehm.

Habt ihr Vorschläge wie man das Verhalten anpassen kann.
Ist in diese Richtung ein Software Update geplant ? Also um das Deckel öffnen zu erkennen. Und auch um eine genauere Regelung im Grill zu erreichen.
Das Verhalten des Lüfters ist teilweise sehr komisch. Beim hich heitzen 70%
Nach Erreichen der Ziel 100% anstatt das er vor Ziel Temp runter regelet und sich einpendelt.
Ich habe es Mal per Hand gemacht und siehe da hoch heitzen 70-80%.
Paar Grad vor Ziel auf 50 40 usw sobald es angefangen hat etwas langsamer zu werden laufen lassen bis es bei ziel war und hab ihn dann so sehr schön ein regeln können. Zum Schluss war ich bei ca 35% und 2 mm Deckel offen 115 Grad erreicht.
Problem dafür sollte doch die Auto Funktion da sein. Diese ist aber nicht wirklich so vor gegangen und anfangs auch erst Mal sauber übers Ziel drüber. 125 Grad da Bauerhaft bei 75% und bei ziel kurz 100% sehr komisches verhalten.

Das zu meinem ersten Erfahrungen und den Fragen ob da Änderungen geplant sind.

Gruß


Berti



Aja ich habe nen 38 Keramik.
 

s.ochs

BOFH
Teammitglied
Admin
1 das Mini hat keine config die das Deckel öffnen erkennt und bei schnellen Abfall dir Regelung erst Mal ausschaltet um nicht unnötig die Kohlen noch zusätzlich hoch zu heizen.
Hat es. Ist die Deckelüberwachung im Pitmaster-Profil aktiviert? Siehe hier: https://github.com/WLANThermo-nano/WLANThermo_ESP32_Software/wiki/Pitmaster#auto

2 die Lüfter Regelung ist sehr ungenau.
Ich habe es im Anschluss selber gemacht und bin zum senken auf 2% bis 5% gegangen. Kohle ist nicht aus gegangen und beim öffnen habe ich das Gerät aus geschaltet.
Der Regler ist immer nur so gut, wie das System sich regeln lässt. Um mehr dazu sagen zu können, müsste ich die Kurven sehen. Eventuell passen die eingestellten Reglerparameter noch nicht zum System. Wenn du mit 2-5 % Leistung gute Ergebnisse hattest, dann ist das System allerdings arg an der Grenze der Regelbarkeit. Wie weit war die Abluft offen? Wie viel Fleisch war drin? Ist der Zuluftschieber am Lüfter komplett offen?

Ist in diese Richtung ein Software Update geplant ? Also um das Deckel öffnen zu erkennen
Ist wie gesagt schon drin, muss nur aktiviert werden.

Und auch um eine genauere Regelung im Grill zu erreichen.
Ist eine Sache der gewählten Parameter. Die Standardwerte decken ein weites Feld an Systemen ab und liefern gute Regelergebnisse. Für Feinheiten sollte man sich aber die Zeit nehmen, damit auseinander setzen und entsprechend anpassen.

Das Verhalten des Lüfters ist teilweise sehr komisch. Beim hich heitzen 70%
Jump Power Einstellung

Nach Erreichen der Ziel 100% anstatt das er vor Ziel Temp runter regelet und sich einpendelt.
Ein Zeichen dafür, dass der Grill noch nicht gut konfiguriert ist. Aufheizen hat vermutlich sehr lange gedauert und dadurch hat sich ein großer I-Anteil im Regler gebildet. Das ist kein Fehler des Thermos, sondern ein Abstimmungsproblem aus Thermo und Grill.

Ich habe es Mal per Hand gemacht und siehe da hoch heitzen 70-80%.
Paar Grad vor Ziel auf 50 40 usw sobald es angefangen hat etwas langsamer zu werden laufen lassen bis es bei ziel war und hab ihn dann so sehr schön ein regeln können. Zum Schluss war ich bei ca 35% und 2 mm Deckel offen 115 Grad erreicht.
Das kann der Regler auch, sofern er entsprechend eingestellt ist. Setzt mal Kp hoch auf 8.

Beim nächsten Mal bitte direkt den Temperaturverlauf aus der Cloud als Screenshot mit posten, damit man das komplette Regelverhalten sehen kann. Dann besteht die Chance, dass man auch entsprechend Tipps geben kann, ansonsten muss man immer zwischen den Zeilen lesen und sich die Infos zusammensuchen. Danke!
 
Zuletzt bearbeitet:

Berti.mb

New member
Hallo,

danke für die vielen Antworten.
Ich kann nur leider bis jetzt damit noch nicht viel anfangen.
Ich sehe diese Parameter die du anschreibst leider nicht :) Neuling sorry.
Ich verwende die Anzeige welche mir das Tool anbietet. Da kann ich nicht viel einstellen.
Die Kurfe kann ich leider auch nicht sehen.
Hab zwar ne Weile im Forum gesucht gefunden hab ich es bis jetzt noch nichts. Vielleicht auch übersehen wo es beschrieben ist.

Und wie schon geschrieben, zum runter regeln habe ich 2 bis 5% verwendet um die Temp von 140 wieder runter zu bekommen nach der Deckel öffnung. Bei 0% gehen die Kohlen aus. Ein Kamado an sich ist eigentlich sehr gut zu regeln.
Ich hatte die Deckel Belüftung 1/10 offen also so gut wie zu. Nur um den Smoken etwas aus dem Grill zu bekommen.
Eingeregelt hat der Lüfter ca 30% der Leistung verwendet um die Temp zu halten. Wenn ich etwas mehr geöffnet hätte am Deckel, bin ich sicher daß er noch weniger Leistung benötigt hätte.

Und Zukunft war natürlich geschlossen, hatte nur den Lüfter dran, mit dem Kamado Adapter. Der Durchmesser des Anschlusses ist ja sehr klein. Nebenluft zieht er nicht, ist hald ein Keramik Grill :) den ich so ziemlich aufs Grad genau einstellen kann. Verwende das Mini nur fürs gewissen und kühle Nächte. Naja müsste auch nicht sein, man schläft hald besser :).

Aber KP Einstellen, wo soll das gehen.
Mit der App also IP Adressen Aufruf des Mini ist da nichts zu finden. Wie auch die Heitz Kurfe.

Vielleicht kannst du mir da auf die richtige Spur bringen ;-)

Gruß


Berti
 

Anhänge

  • Screenshot_20210403_203158_com.android.chrome.jpg
    Screenshot_20210403_203158_com.android.chrome.jpg
    69.3 KB · Aufrufe: 9

s.ochs

BOFH
Teammitglied
Admin
Ich sehe diese Parameter die du anschreibst leider nicht :) Neuling sorry.
Ich verwende die Anzeige welche mir das Tool anbietet. Da kann ich nicht viel einstellen.
Am besten das mal durchlesen: https://github.com/WLANThermo-nano/WLANThermo_ESP32_Software/wiki/Pitmaster
Das in deinem Screenshot ist die erste Einstellungsebene des Pitmasters. Hinter dem Punkt "Profil" verbergen sich die Profil-Einstellungen. Du hast das Standardprofil "TITAN 50x50" verwendet. Das ist in Kombination mit einem Lüfter an einem Kamado schon mal der richtige Aktortyp, heißt aber nicht unbedingt, dass die Standardparameter des PID auch optimal zu deinem Kamado passen.


Die Kurfe kann ich leider auch nicht sehen.
Und hierfür das durchlesen: https://github.com/WLANThermo-nano/WLANThermo_ESP32_Software/wiki/CloudService
Die Kurven gibt es derzeit nur innerhalb der Cloud-Funktion, dafür musst du diese aktvieren.

Ein Kamado an sich ist eigentlich sehr gut zu regeln.
Da stimm ich dir zu, allerdings muss man zwischen manuellem Betreib und einem Lüfterbetrieb unterscheiden. In manuellen Betrieb macht man sich den natürlichen Sog, der durch aufsteigende Luft im Kamado entsteht zu nutze um kalte, frische Luft nachzuziehen. Diese Aufgabe übernimmt im Lüfterbetrieb aber der Lüfter und der natürliche Sog muss weitestgehend unterbunden werden. Dazu muss das Abluftventil entsprechend weit geschlossen werden, zudem darf keine/nicht viel Fremdluft ins System kommen.

Und wie schon geschrieben, zum runter regeln habe ich 2 bis 5% verwendet um die Temp von 140 wieder runter zu bekommen nach der Deckel öffnung. Bei 0% gehen die Kohlen aus.
Ok, da hab ich dich falsch verstanden. Im Idealfall sind Regler und Grill so aufeinander abgestimmt, dass es erst gar nicht zu langen 0% Pitmasterwert Zeiten kommt. In der Zeit sind dem Regler nämlich die Hände gebunden. Das du den Kamado mit 2-5 % aber wieder runter bekommen hast ist schon mal gut, damit gilt schon mal die wichtigste Bedingung für Regelbarkeit: steht der Lüfter, muss die Temperatur von alleine fallen.

Aber KP Einstellen, wo soll das gehen.
Hast du vermutlich jetzt schon gefunden, wenn du den Link oben gelesen hast.

Von dem was ich rauslesen kann, stimmen aktuell die Dynamik von Regler und Grill noch nicht gut zueinander. Kp erhöhen ist da schon mal ein guter Schritt. In Sachen Grill konfigurieren hast auch schon vieles richtig gemacht, es sollte also kein Problem sein, dass wir beides zusammen bekommen. Um gezielt auf die Parameter eingehen zu können, am besten beim nächsten Lauf direkt mal hier den Cloud-Link posten. Dann sehe ich mir das Regelverhalten an und schreib dir, was ggf. noch angepasst werden sollte. Ansonsten kann ich leider nur raten.

Von dem was du im ersten Post schreibst, ist jetzt nix dabei, was das Thermo nicht könnte, es muss halt nur entsprechend eingestellt werden.
Gruß
Steffen
 

Berti.mb

New member
Hallo,

Morgen kommt ne Ente drauf da bin ich hald bei 160 Grad ca 3 Stunden und Montag kommt ein roastbeef drauf. Heute waren es 3 x Rips also nicht Unterbefüllung. Das Ergebniss war auch wie gewohnt.
Ich lese mir die Links von dir gleich Mal durch.

Habe ihn auf 8 abgehoben, Mal schaun was das morgen bei den 160Grad bringt. Ich mache 2 Glutnester und lassen das Deckel fast zu also wieder 1/10 offen. So daß er ein bissal Zug hat um den Lüfter zu unterstützen.

Danke schon Mal.



Gruß

Berti
 

s.ochs

BOFH
Teammitglied
Admin
Werden sicher nicht die letzten Einsätze sein. Stell wie gesagt mal Kp auf 8 und am besten setzt du die Jump Power auch erstmal auf 100%. Bei 160 °C Solltemperatur sieht das morgen eh wieder ganz anders aus, da muss der Lüfter eh durchweg laufen. Ich bin immer da ;) , wenn du was zum Betrachten hast, schickst den Link, dann sehe ich es mir an.
Frohe Ostern dir!
Steffen
 

Berti.mb

New member
Alles klar, hab ihn noch auf 100 geschoben und schau nun wie das mit der Kurfe hin Haut.

Ich schicke morgen Mal alle Infos rein die ich finden kann :)

Frohe Oster übrigens
:)
 

Berti.mb

New member
Hallo,


Da ist die Aufzeichnung von heute.
Hatte das mit dem Querformat nicht gewusst.

Handy drehen war der wichtige Hinweis.
In der Kurfe kann man das Verhalten es ich beschrieben habe Recht schön sehen.
Heitzphase OK
Weit über die angestrebte 115 rüber und dann wieder runter geregelt.
Dann 3 Stunden smoken Recht gleichmäßig.
Beim öffnen also danach als ich die Ripps zum Verpacken raus geholt habe ging es steil bergauf.

Lüfter stellte auf 0 Kohle ging dadurch leider aus.

Temp fällt schnell runter da keine glühenden Kohlen mehr.
Neue anheitzphase.
Dann dämpfen mit einigen Schwankungen 2 Stunden.

Zum Schluss das glasieren in 3 Schritten.


Gruß

Berti
 

Anhänge

  • Screenshot_20210403_212904_com.android.chrome.jpg
    Screenshot_20210403_212904_com.android.chrome.jpg
    97.5 KB · Aufrufe: 14
Zuletzt bearbeitet:

s.ochs

BOFH
Teammitglied
Admin
Danke, damit wird einiges klarer. Die angesprochene Deckelöffnung war ca. um 15:00 Uhr?

Cloud Ber.png

Davor ist das Regelverhalten gut. Mit Kp = 8 wirst da noch etwas dynamischer, aber auch so reagiert der Regler schon korrekt. Die Deckelöffnung um 15 Uhr war dann unglücklich. Ohne die Deckelüberwachung passiert das, was du ja schon beschrieben hast. Das gut ausgebildete Glutbett brennt durch die zusätzliche Luft stark auf. Im manuellen Betrieb würde man hier kurzzeitig den Zuluftschieber zu machen, das kannst beim Lüfter ja temporär auch machen, um ganz auf Nummer sicher zu gehen. Die Abkühlzeit nach dem Überschwinger war zu lang, etwas ungünstig ist da auch das manuelle Herabsetzen des Sollwerts, das führt nur dazu, dass der Pitmasterwert noch länger auf 0 % gehalten wird. Falls du hier eine Reaktion am Regler bewirken wolltest, hättest du genau in die andere Richtung gehen müssen. Üblicherweise geht man nach der 3h Phase bei Rips in der zweiten Phase eh etwas mit der Temperatur hoch.

Für 160 °C musst du morgen vermutlich die Abluft am Kamado etwas weiter auf machen.
Der erste Einschwinger nach dem Start so gegen 11:00 Uhr ist ok, wenn du da mit JumpPower 100 % jetzt einen deutlich größeren Schwinger hast, gehst wieder zurück auf 80 %.
 

Berti.mb

New member
Hallo,

ja deine Annahme war richtig war um 15:00 Uhr.
Ich bin gespannt wie es morgen ist. Richtig interessant wird es aber erst Monat. Da ich erst Montag wieder auf Low Grillen werde.
Schon Mal vielen Dank für die tolle Hilfe.
Denke das ich mit dem Mini bald besser klar komme. Da ich jede Woche mindestens einmal den Grill für 12 bis 16 Stunde anwerfe, spielt sich das sicher bald ein.

Gruß

Berti
 

Berti.mb

New member
Hallo,

nun habe ich noch ein neues Problem.
Sobald ich das Mini vom Strom nehme geht es aus.
An der Stromquelle wird aber komischerweise 100% Akku angezeigt.

Ist das Mini eingeschaltet leuchtet ein rotes und ein blaues Led.
Wird das Mini ausgeschaltet blinkt das rote LED sehr schnell.
Wird die USB Verbindung getrennt ist es sofort aus.
Screenshot_20210403_224018_com.android.chrome.jpg
 

s.ochs

BOFH
Teammitglied
Admin
Hast du es von Anfang an mit externer Quelle betrieben oder lief es auch schon mal nur mit dem Akku?

An der Stromquelle wird aber komischerweise 100% Akku angezeigt.
Das hat nur bedingt etwas zu heißen, gemessen wird hier die Spannung am Akkuanschluss und die kann auch durch den Lade-IC vorhanden sein.

Ist das Mini eingeschaltet leuchtet ein rotes und ein blaues Led.
Wird das Mini ausgeschaltet blinkt das rote LED sehr schnell.
Eine blinkende rote LED deutet auf eine fehlerhafte Verbindung zwischen Akku und Platine hin.
Das würde auch dazu passen, dass es ohne externe Quelle direkt ausgeht.

Wenn du dir das zutraust, dann schraub mal die vier Gehäuseschrauben auf, zieh das Gehäuse leicht auseinander und kontrollier das Anschlusskabel vom Akku. Ansonsten kannst auch mal die Batterieabdecken abschrauben, Akku einmal raus und nochmal einlegen. Jedes WLANThermo wird vor dem Versand getestet, ein paar Fehlerquellen können aber auch erst im Betrieb oder durch den Versand auftreten.

Wenn nicht schreibe mich mal bitte per PN oder Mail kurz an, dann klären wir einen eventuellen Austausch.
 
Oben Unten