• SHOP-INFO: Aufgrund des derzeit sehr angespannten Halbleitermarktes kommt es immer wieder zu stark verlängerten Bauteil-Lieferzeiten und extremen Preisanstiegen. Leider beeinflussen diese Entwicklungen auch die Verfügbarkeit unserer WLANThermo-Modelle. Wir versuchen hier einen guten Weg für uns zu finden und bedanken uns herzlich für euer geduldiges Warten!

Pitmaster-Wert nicht mehr rot???

-flo-

Member
Huch, hat sich am Cloud-Server etwas geändert? Oder hat mein Mini Schluckauf?

Seit einer halben Stunde ist die rote gestrichelte Linie plötzlich grau gestrichelt, auch in der Legende. Der Pitmaster-Wert ist keine ausgefüllte Fläche mehr.

Die Historie des Pitmaster-Wertes und der eingestellten Zieltemperatur ist seit vor 22:12 weg, dabei habe ich den Pitmaster ca. 21:30 aktiviert.

Die Werte werden aber doch auf einem Server gespeichert, also sollte der Mini nicht verantwortlich sein. Die Darstellung ist in Safari und Chrome gleich, ich habe das gleiche auch auf Safari auf einem iPad.

Übrigens war die Anzeige auf meinem iPad und dem Mac jeweils kurzzeitig stehengeblieben, bis ich einen Reload gemacht habe.

Die Temperaturanzeige und Regelung scheint wunderbar zu funktionieren.

1622666114162.png
 

Phantomias2006

Entwickler
Huch, hat sich am Cloud-Server etwas geändert? Oder hat mein Mini Schluckauf?

Seit einer halben Stunde ist die rote gestrichelte Linie plötzlich grau gestrichelt, auch in der Legende. Der Pitmaster-Wert ist keine ausgefüllte Fläche mehr.

Die Historie des Pitmaster-Wertes und der eingestellten Zieltemperatur ist seit vor 22:12 weg, dabei habe ich den Pitmaster ca. 21:30 aktiviert.

Die Werte werden aber doch auf einem Server gespeichert, also sollte der Mini nicht verantwortlich sein. Die Darstellung ist in Safari und Chrome gleich, ich habe das gleiche auch auf Safari auf einem iPad.

Übrigens war die Anzeige auf meinem iPad und dem Mac jeweils kurzzeitig stehengeblieben, bis ich einen Reload gemacht habe.

Die Temperaturanzeige und Regelung scheint wunderbar zu funktionieren.

Anhang anzeigen 6089
Hi, heute nicht... Kannst du deine Url mal durchgeben?
 

-flo-

Member
Jetzt sehe ich gar keinen Pitmaster-Zielwert mehr. Der ist unverändert seit 21:33 auf 110°. Den Pitmaster-Wert sehe ich an wenigen Stellen. In dem Popup ist er nur zwischen 22:12 und 22:22 (unten 22:17:10).

1622667600231.png
 

-flo-

Member
Ich hab's: Der Server bringt die Kanäle durcheinander. Ich habe den Meater erst um 22:50 Uhr eingeschaltet. Es gibt aber eine Kurve davor mit dem Wert 110° (dem genauen Wert des Pitmaster-Zielwertes. Die Kurve des zweiten Meter-Kanals entspricht dann sehr wahrscheinlich dem Pitmaster-Wert. Das erklärt, dass die Kurven zu sehen, sind obwohl der nicht gekoppelt war zu den Zeitpunkten. Und der Wert von Meater Kanal 2 fällt auf 0 ab, wo ich den Deckel geöffnet hatte.
 

Phantomias2006

Entwickler
Du hattest heute einen Meater Verbunden und somit 12Kanäle statt 10. Jetzt hast du wieder 10 (Meater vermutlich deaktivier) und das mag die Cloud aktuell nicht. Dürfte ein Bug sein. Du kannst einen neuen Token erstellen, dann wird es wieder funktionieren. Müssen wir uns im Detail ansehen bzw. wird es in den nächsten Wochen/Monaten eh eine neue Cloud Version geben. Beim „grillen“ wird das so gut wie nie auffallen weil man sich vermutlich vorher nicht mit einem Meater spielt und deaktivert beim Grillen.
BG
 

Phantomias2006

Entwickler
Ich hab's: Der Server bringt die Kanäle durcheinander. Ich habe den Meater erst um 22:50 Uhr eingeschaltet. Es gibt aber eine Kurve davor mit dem Wert 110° (dem genauen Wert des Pitmaster-Zielwertes. Die Kurve des zweiten Meter-Kanals entspricht dann sehr wahrscheinlich dem Pitmaster-Wert. Das erklärt, dass die Kurven zu sehen, sind obwohl der nicht gekoppelt war zu den Zeitpunkten. Und der Wert von Meater Kanal 2 fällt auf 0 ab, wo ich den Deckel geöffnet hatte.
Du warst mit dem schreiben der Lösung schneller als ich 😅
 

Ban

New member
Ist das Verhalten aktuell immer, wenn man während einer Grillsession den Meater ausschaltet?
Nur für mich schon vorab zur Info, kann natürlich den WLT neu starten, wenn ich den Meater ausschalte.
(Sorry, der WLT ist noch nicht da und ich kanns gerade nicht abwarten:)

Zur Erklärung, weil bei mir wird das eher der Standardfall werden. Meine Idee ist, (fast) alle meine Grills im WLT zu vereinen.
Wenn der WSM mit Pitmastersteuerung läuft, dass kann bei mir auch mal 20-24h dauern, dann werde ich in der Zeit in den anderen Grills den Meater über das WLT verwenden. Dann wird der Meater während der Pitmastersession jeweils ein und ausgeschaltet.
 

-flo-

Member
Das WLT muss man ja nicht ausschalten, nur das Token im Cloud-Service neu erzeugen.

Und das Meater musst Du auch nicht ausschalten, Du kannst es ja einfach umstecken. Außer Du musst laden natürlich.
 

Ban

New member
Ok, wird der Meater nicht ausgeschaltet, wenn er wieder in der Ladestation steckt? Muss den dann eigentlich nur daneben legen.
 

-flo-

Member
Ja genau so verstehe ich das auch: In der Station: Ausgeschaltet und Laden, rausnehmen: Eingeschaltet. Solange man nicht laden muss einfach nicht in die Station stellen.

Ich habe aber keine Ahnung wie lange der Meater läuft. Du kannst ja mal testen und berichten.
 

s.ochs

BOFH
Teammitglied
Ist das Verhalten aktuell immer, wenn man während einer Grillsession den Meater ausschaltet?
Entscheidend ist das Aktivieren/Deaktivieren der Kanäle, nicht das "Ein-/Ausschalten" des MEATER.
Damit der MEATER am WT ausgelesen wird, muss einmal ausgewählt werden, welche Kanäle vom MEATER im Thermo ergänzt werden sollen. Diese Kanäle werden "hinter" die bestehenden Kanäle angehängt. Dabei erweitert sich die Kanalzahl des Thermos. Der MEATER kann danach beliebig oft "ein-/ausgeschaltet" werden, das ist egal. Die entsprechenden Kanäle sind ja bereits angelegt, die Kanalanzahl ändert sich dabei nicht. Ist der MEATER aus, erscheinen seinen Kanäle als OFF, sendet der MEATER, wird die übermittelte Temperatur im gekoppelten Kanal angezeigt. Erst durch eine Deaktivierung der Kanäle des MEATER in der Bluetooth-Geräteliste werden die Kanäle wieder vom Thermo getrennt und verändern dabei die Kanalanzahl.

Die Cloud erwartet aktuell eine fixe Anzahl an Kanälen. Wird die Zahl der Kanäle (egal ob OFF oder mit Temperatur) im Betrieb geändert, wird aktuell die Farbzuordnung überschrieben. Daher kommt es zu der beschriebenen Fehlanzeige. Hier empfiehlt es sich nach dem neu Anlegen eines BT-Fühler (also der Aktivieren/Deaktivierung seiner Kanäle) den Cloud-Token einmal zu erneuern. Sind die Kanäle einmal angelegt, ändert das "Ein-/Ausschalten" des MEATER durch Entnahme aus der Ladeschale nichts an der Kanalzahl.

Ich habe aber keine Ahnung wie lange der Meater läuft. Du kannst ja mal testen und berichten.
Zwischen 18 - 24h.
 

s.ochs

BOFH
Teammitglied
Ja genau so verstehe ich das auch: In der Station: Ausgeschaltet und Laden, rausnehmen: Eingeschaltet. Solange man nicht laden muss einfach nicht in die Station stellen.
Ich steck meine MEATER nach Gebrauch immer wieder in den Block. So sind sie für den nächsten Einsatz bereit.
 

Ban

New member
Das ist perfekt! Konfiguration während des Betriebs ändern ist dann wirklich ein Sonderfall.
 
Oben Unten