Pitmaster funzt nicht

Logamoa

New member
Hallo erstmal,
ich habe ein Problem mit meinem Nano V3.
Ich probiere mich seit ein paar Tagen am Pitmaster für meinen UDS.
Ich habe einen 50mm Axiallüfter (PC), allerdings mit 24V.
Ab jetzt bräuchte ich Eure Hilfe.
Der Lüfter dreht nur halbe Drehzahl. Klar 24/2=12V. Wäre auch kein Problem.
Der Lüfter läuft auch an einem 12V Netzteil ohne Probleme.
Ich hatte am Nano einmal eine Powerbank, und einmal so ein Handyladedings mit 2A.
Im manuellen Betrieb bei einem Wert (angenommen) 100% müsste der Lüfter doch laufen? :unsure:
Doch der Lüfter bewegt sich nicht. Mit einem Multimeter habe ich auch schon gemessen.
Immer 0V am Klinkenstecker. Nun meine Frage?
Bin ich zu doof ??? :oops:

Vielen Dank für eure Hilfe.

Gruß
Werner
 

s.ochs

BOFH
Teammitglied
Admin
Welche Stromaufnahme hat der Lüfter?
Axiallüfter können keinen Gegendruck aufbauen, daher ist deren Verwendung am Grill suboptimal, es wird extrem viel mehr Leistung als bei einem Radiallüfter benötigt um die selbe Luftmenge zum Glutbett zu bekommen.
 

Logamoa

New member
Hallo Steffen,

ich habe von solchen Dingen wenig (keine) Ahnung.
auf dem ebmpapst 614 NHHR steht 24V DC 125mA 3W.
Das hast du gemeint, oder?
Ich will mich im Moment nur ein bisschen spielen.
Mein UDS hat nur ein 2" Rohr als Zuluft. Da dachte ich,
dieser Lüfter würde genau passen.

Schönen Gruß
Werner
 

s.ochs

BOFH
Teammitglied
Admin
Ja, das hab ich damit gemeint. Da der Lüfter auch unter Teillast (nur 12V) vermutlich nicht deutlich mehr Strom braucht, sollte das eigentlich passen. Hast du mal die Spannung am Ausgang ohne Lüfter gemessen? Welches Pitmasterprofil hast du eingestellt? USB-Quelle war immer angeschlossen? Wie ist der Lüfter am Pitmasterstecker angelötet? Am besten machst mal ein paar Fotos (Lüfter, Anschluss, Pitmasterprofil) und stellst sie hier ein.

Mein UDS hat nur ein 2" Rohr als Zuluft. Da dachte ich,
Reduzierstück auf 1" drauf und dann einen 75er TITAN Radiallüfter anschließen, ist die bessere Wahl. Selbst wenn du mit dem Axiallüfter genug Luft in den UDS bekommst, was ich schon bezweifle, bekommst du sehr wahrscheinlich ein Problem in den Kühlphasen. Hier muss der UDS von selbst abkühlen, was er bei einem so großen offenen Querschnitt nicht machen wird. Nur weil der Lüfter still steht, heißt es ja nicht, dass keine Luft durch kommt. Und da du wegen des fehlenden Gegendrucks des Axiallüfters mit einer größeren Ablufteinstellung arbeiten musst, verstärkt sich der Effekt nur noch.

Gruß
Steffen
 

Logamoa

New member
PXL_20210725_195506865.jpg
 

Anhänge

  • PXL_20210725_195534363.jpg
    PXL_20210725_195534363.jpg
    189 KB · Aufrufe: 6
  • Screenshot_20210725-215836.png
    Screenshot_20210725-215836.png
    877.6 KB · Aufrufe: 6

Logamoa

New member
Gelötet hat es ein Elektroniker auf der Arbeit.
Der sollte mir morgen auch die Spannung ohne Lüfter messen können.
Das mit 1" und 75er Titanlüfter und so hört sich gut an.
Da muss ich anscheinend nochmal ein bisschen schrauben.

Gruß
Werner
 

s.ochs

BOFH
Teammitglied
Admin
Danke für die Fotos. DCMin ist mit 50 % sehr hoch eingestellt, wird wahrscheinlich nicht passen, sollte hier jetzt beim Test aber erstmal egal sein. So lang du als Pitmasterwert 100 % im "manual" Betrieb vorgibst, wird mit dem DCmax-Wert gearbeitet und da der 100 % beträgt, sollten etwa 12 V am Ausgang anliegen. Also am besten mal ohne Lüfter messen, um sicherzustellen, dass der Pitmaster funktioniert. Netzteil/Powerbank am Nano anschließen nicht vergessen, andernfalls wird der Pitmaster nicht aktivieren. Am besten auch mal kontrollieren, dass die Quelle das Nano auch erkennt und 5V Spannung am USB-Eingang anliegen. Kannst du z. B. daran erkennen, dass die rote Lade-LED brennt.
Sollten die 12 V ohne Lüfter vorhanden sein, mit Lüfter aber nicht, löst vermutlich die interne Sicherung aus da der Lüfter doch eine größere Stromaufnahme hat als angegeben.
Anschluss am Stecker ist korrekt, ich würde für die Zukunft aber empfehlen zumindest die rote Ader zu isolieren, damit es nicht ungewollt zu einem Kurzschluss bei Bewegung im Stecker kommt. Wenn ich mir das genau überlege, so könnte es aktuell auch schon zu einem Kurzschluss kommen. Die Befestigungsklammer am Ende des Steckers "sticht" gefährlich tief in die rote Ader. Dadurch kann es zum Kurzschluss kommen. Da würde ich mal ein Wörtchen mit deinem Elektroniker reden ;)
 

Logamoa

New member
Danke für die Info.
Ich werde da morgen mal ein Gespräch suchen.
Allerdings erst nachdem er mir das Teil vermessen hat. 😉
 

s.ochs

BOFH
Teammitglied
Admin
Bieg mal die Klammer hinten auf, sodass die rote Ader frei liegt. Und dann nochmal probieren. Mit etwas Glück ist am Pitmaster nichts beschädigt worden, da direkt die Sicherung ausgelöst hat, falls da wirklich ein Kurzschluss in der Leitung ist/war.
 

Logamoa

New member
Hallo,
ich nochmal nach langer Zeit.
Lüfter ist jetzt ein 75er Titan.
Und was soll ich sagen?
Läuft!
Danke für eure Hilfe und Infos.

Schöne Grüße
Werner
 
Oben Unten