Pitmaster an Weber Kugel

Dennis C

New member
Auf der suche nach einem, meinen Ansprüchen gerecht werdenden, Thermometer bin ich vor ein paar Wochen über das Nano V1+ gestolpert und war sofort von dem Konzept begeistert. Einige Tage später lagen die Einzelteile vor mir und noch einen Tag später war auch schon alles zusammen gelötet und in einem Gehäuse.

Eigentlich hatte ich nie sonderlich große Probleme die von mir gewünschte Temperatur einzustellen und zu halten und der Grund für das Nano war die Temperaturerfassung, aber seit dem ich es habe brennt mir unter den Fingern den Pitmaster zu testen. Nach einiger Vorbereitung war es dann Gestern endlich so weit.
An dieser Stelle möchte ich nun meine ersten Erfahrungen mit euch teilen. Schon einmal vorab, ich bin begeistert !

Zunächst zu meinem Sportgerät.
Ich grille seit ca 10 Jahren (unter anderem) auf einem Weber Master-Touch Premium 57, den ich kurzerhand um einen BBQ-Guru Adapter erweitert habe:
DA5D1B87-D243-46F7-859F-3871A73EF7D5.jpegC7F5C7FC-B5D5-4F79-B783-94F3F3572B17.jpeg
Die passende Stelle war schnell gefunden und mit einem entsprechenden Stufenbohrer das Loch gebohrt. Um Rost an der Bohrung zu vermeiden habe ich den Übergang von innen und aussen mit Hochtemperatur-Silikon versiegelt.

Den Lüfter (Titan 50 von Sunon) habe ich (quick und dirty) ein Gehäuse konstruiert und gedruckt. Als Material habe ich PETG von Polymaker gewählt, dieses steckt hohe Temperaturen besser weg als gewöhnliches PLA.
9B5A2EBD-631B-4790-8545-272025A4B08C.jpeg266E038B-CCE4-4E6A-894B-FBDF93B3E3AD.jpeg
Den Grill habe ich mit einem Smokenator gerüstet und mit Buchen-Briketts von profagus geladen und die Wasserschale mit heißem Wasser gefüllt.
Zum starten nahm ich 6 Briketts die ich im Anzündkamin vorgeglüht hatte.
Und dann konnte es auch schon los gehen, Deckel drauf und Pitmaster an.
D7304DF4-C407-4202-9462-9DB63FC25D1C.jpeg7E509B64-DD86-4868-95F0-46E4D6E6620F.jpeg
Ich hätte sicher auch erst mit den default Werten starten können, aber ich war neugierig auf die Autotune-Funktion. Nach dem die durch war regelte sich die Temperatur schnell und sauber auf die eingestellten 110° ein und blieb dort auch.
Aus irgend einem Grund durchlief das System dann noch einen Autotune, nach dem ich denn Sollwert auf 130° erhöhte. Aber auch dieses mal regelte sich die Temperatur nach dem AT wieder sauber auf den Sollwert ein.
Gegen 22:00 Uhr kam es dann zu Stärkeren Schwankungen. Eine Kontrolle ergab, dass das Wasser nun komplett verdunstet war. Kamm wieder aufgefüllt, hing die Temperatur wieder schön bei 130°.
Um 23:00 Uhr habe ich den Deckel abgehoben um zu schauen wie das System auf Störgößen reagiert. Leider hat die „Deckel offen“ Funktion nicht funktioniert, obwohl ich sie aktiviert hatte. Kaum war der Deckel runter sprang der Lüfter auf 100%.
Kann es sein das die Temperatur nicht weit genug abgefallen ist ?
Kaum war der Grill wieder zu, regelte Sich die Temp wieder auf Soll ein.
Zu guter letzt gab ich noch einen negativen Sprung vor, von 130°C auf 100°C.
Auch diese Vorgabe wurde sauber eingeregelt.
Vor dem zu Bett gehen, habe ich den Lüfter dann abgezogen um zu schauen welchen Einfluss die Luft hat die im Stillstand durch den Adapter zieht.
Das Ergebnis seht ihr im Zweiten Diagramm:
E066EF0B-191F-455B-B875-0E8283D8C85F.jpeg7F54D811-DFEC-4B67-B13F-F713B8C37C56.jpeg038AC58C-EF8F-410F-ABFA-B859A65A1D60.jpeg
Als nächstes werde ich die gedruckte Lüfteranbindung durch eine aus Metal ersetzen. Der stutzen ist doch recht heiß geworden. Und was noch schlimmer ist, er hat sich dabei so geweitet das ich den Lüfter mit Alutape ankleben musste um zu verhindern das er raus fällt.
Auch der Smokenator gefällt mir noch nicht. Das Wasserreservoir ist viel zu klein und die Kammer bietet zu wenigen Briketts Platz. Außerdem sind die Löcher oben so klein das die Starterbriketts nicht richtig durch passen.

Aber unterm Strich hätte ich nicht gedacht, dass der Pitmaster so gut funktioniert. Ich bin hellauf begeistert. Für einen ersten schnellen Test kann sich das Ergebnis echt sehen lassen.
An dieser Stelle auch einmal herzlichen Dank an Steffen (s.ochs) für seine zahlreichen Tipps und Hilfestellungen.
 

s.ochs

BOFH
Um 23:00 Uhr habe ich den Deckel abgehoben um zu schauen wie das System auf Störgößen reagiert. Leider hat die „Deckel offen“ Funktion nicht funktioniert, obwohl ich sie aktiviert hatte. Kaum war der Deckel runter sprang der Lüfter auf 100%.
Kann es sein das die Temperatur nicht weit genug abgefallen ist ?
Ja, für die aktuell eingestellte Erkennungsschwelle muss die Temperatur innerhalb von ein paar Sekunden stark abfallen. Ich habe das schon auf meiner Todo-Liste fürs nächste Update stehen, die Schwelle etwas zu senken, sodass früher eine Deckelöffnung erkannt wird.

Ansonsten super Aufbau! Auch wenn der Smokenator noch ein paar Schwächen hat, so scheint er das Glutbett sehr gut zu konditionieren. Vermutlich, da das Glutbett auf sehr engem Raum sich befindet und sich der Lufteinlass genau unterhalb befindet. Das ergibt eine kurze Regelstrecke, was super für den Pitmaster ist. Sieht man auch daran, dass Kp vom Autotune mit über 30 sehr dynamisch gewählt werden konnte.
 

Dennis C

New member
Gestern habe ich eine andere Anordnung ausprobiert.

Zuerst habe ich einen Ring aus einem alten Edelstahlbehälter geschnitten, seitlich mit Luftlöchern versehen und ihn mittig auf den Kohlerost gestellt.
Die übrigen Bereiche habe ich mit Alufolie verschlossen. Auf diese weise solle die Luft vom Ventilator nur an die Kohle geraten und eine schnellere Reaktionszeit ergeben. Ich hätte im Nachhinein mal auch noch die Abdeckung des BBQ-Guru Adapters abnehmen sollen, dann wäre die Luft direkter an die Kohle geströmt.
IMG_4277.JPEGIMG_4280.JPEG
Auf den Edelstahl Ring stellte ich eine PaellaPfanne die ich günstig bei Amazon geschossen habe.
Die Pfanne fasst über 3L Wasser (wieder vorgewärmt)
IMG_4281.JPEGIMG_4282.JPEG
Und dann konnte es auch schon los gehen.
Um einen guten Vergleich zum ersten Aufbau zu erhalten, habe ich zu erst einen Autotune durchlaufen lassen.
IMG_0154.JPEG
Die Werte lassen schon erahnen, dass das System so deutlich träger ist. Leider habe ich vergessen den Ki manuell auf einen kleinen Wert >0 zu setzen.
Nach dem Autotune Regelte der Pitmaster die 100°C ein und hielt sie auch, jedoch bei weitem nicht so gut wie im ersten Aufbau.
Als ich dann einen Sollwertsprung auf 130°C vorgab kam es jedoch zu einem großen Überschwinger.
Ich vermute das sich das Glutbett zu sehr aufgeheißt hatte und es zu lange dauerte bis es wieder ausreichend gedrosselt war.
Ich habe dadraufhin den Deckel geöffnet um Wasser aufzufüllen, wodurch die Temperatur wieder viel. dies hatte leider zur folge, dass der Pitmaster wieder auf 100% ging. Ich habe dann den Stecker zum Pitmaster abgezogen bis sich alles wieder etwas gefangen hatte.
Groß über 100°C kam die Temperatur dann jedoch nicht mehr da die Kohle zu neige ging.
IMG_4290.JPEGIMG_4288.PNG
Mal davon abgesehen, dass die Menge an Kohle und die damit einhergehende Laufzeit mir sowieso zu wenig war,
war ein weiterer unschöner Nebendefekt die enorme Menge an Wasserdampf die dabei entstand.
Im Grunde war der ganze Grill ein einziger Dampfgarer. Der Dampf Kondensierte am Deckel, lief am Rand runter und tropfte zusammen mit der ganzen angesammelten Rauchpatina auf den Boden. Eine schöne Sauerei sag ich euch.
IMG_4286.JPEG

Ich werde diesen Aufbau erst mal nicht weiter verfolgen und in Richtung slow and sear Einsatz gehen.
Die Varianten mit Wasserschale fassen auch einiges haben jedoch keine so große Oberfläche wie die Pfanne.
 

s.ochs

BOFH
Mach bei deinem nächsten Test am besten mal noch einen zweiten Fühler (eventuell auch dritten) an den Rand vom Rost. Ich könnte mir vorstellen, dass die Temperatur in der Mitte vom Rost, direkt über dem großen Wasserbad deutlich anders ist, als am Rand vom Rost. Wäre mal interessant zu sehen. Gerade bei nur 100 °C Solltemperatur, bist du ja genau am Übergang zur Dampfphase, was einen starken Einfluss auf Sättigung und Temperatur hat. Hast du die Wasserschale zum Stabilisieren der Temperatur oder für ein feuchtes Klima im Grill im Aufbau?
 

Dennis C

New member
Mach bei deinem nächsten Test am besten mal noch einen zweiten Fühler (eventuell auch dritten) an den Rand vom Rost. Ich könnte mir vorstellen, dass die Temperatur in der Mitte vom Rost, direkt über dem großen Wasserbad deutlich anders ist, als am Rand vom Rost. Wäre mal interessant zu sehen. Gerade bei nur 100 °C Solltemperatur, bist du ja genau am Übergang zur Dampfphase, was einen starken Einfluss auf Sättigung und Temperatur hat. Hast du die Wasserschale zum Stabilisieren der Temperatur oder für ein feuchtes Klima im Grill im Aufbau?
Mit dem Wasser wollte ich in erster Linie die Temperatur stabiler halten, hat im ersten Aufbau ja auch viel gebracht.
Außerdem hat es den schönen Nebeneffekt, dass es heraustropfendes Fett auffängt.
Mit den weitern Fühlern werde ich mir merken.
 

s.ochs

BOFH
Eine Wasserschale ist allerdings ein zweischneidiges Schwert, zwar kann es die Temperatur stabilisieren, es macht das System aber auch komplexer und über die Zeit deutlich veränderlicher. Der Pitmaster muss also mehr nachregeln. Die große Wassermenge ist vermutlich auch der Grund für den Ki = 0 beim diesmaligen Autotune. Das Wasser stellt einen so großen Speicher da, dass der Regler keinen mehr braucht. Nur, dass sich der Wasserspeicher mit der Zeit verändert, was der Autotune natürlich nicht weiß. Je nachdem wie viel du noch testen willst, kannst ja auch mal ohne Wasser versuchen. Den Deflektor lässt ihn drin und legst ihn einfach mit etwas Alufolie aus (gegen das Fett). Oder füllst ihn mit Sand, das wäre zumindest ein konstanter Speicher.
 

Hama

Member
Mit Wasser habe ich auch nie vernünftige Ergebnisse erzielen können, da hat man ( im Gegensatz zum Sand) nicht nur einen Speicher, der die Regelung beeinflusst, sondern ab 100Grad sogar einen Kühleffekt...
Ich würde das Wasser ganz weg lassen wenn man nicht unbedingt eine Feuchte generieren möchte und so vorgehen wie @s.ochs es beschrieben hat .
 
Oben Unten