Mini v2 nach Update keine Wlan Verbindung

joeos

New member
Hallo,

ich habe auf meiner Mini v2 die neue Firmware 2.8.2 aufgespielt. Nach einem Neustart konnte ich mich ohne Probleme an der Fritzbox 7590 per Wlan anmelden.
Nachdem ich aber die 90 Systemupdates heruntergeladen und installiert habe, findet er zwar die SSID meiner Fritzbox aber verbindet sicht nicht mehr.
Es kommt jedesmal "Connection fehlgeschlagen". Auch mit anderen Wlan-Sticks hatte ich keinen Erfolg.
Hoffe Ihr könnt mir helfen.

Schönen 4. Advent
Joeos
 
Zuletzt bearbeitet:

s.ochs

BOFH
Hi Joeos,

klingt so, als hätte eins der System-Updates die WiFi-Connection "zerschossen". Ans Logfile kommst du vermutlich aktuell nicht ran? Ich würde die v2.8.2 nochmal neu auf die SD-Karte laden und die Systemupdates erstmal auslassen, sofern das System nach der Neuinstallation wieder normal läuft.

Gruß
Steffen
 

Tschensie

New member
Hat mich auch gerade erwischt.
Habe auf die 2.8.2 per etcher upgedatet, WLAN verbunden, alles ok.
Dann die angezeigten Systemupdates gemacht, jetzt sucht er nicht mal mehr nach WLAN's, springt sofort wieder zurück wenn ich auf connect drücke...
 

Cattano

New member
Ich hatte schon immer Probleme das Passwort über das Interface einzugeben. Bis jetzt half immer der Umweg über die setup.txt. Seit neuem kann ich mich nicht mehr verbinden. 2.8.2 per etcher neu aufgespielt und WLAN in der setup.txt konfiguriert. Leider funktioniert es immer noch nicht. Erst bei der manuellen WLAN Suche blinkt die Status LED am Wlan-Stick.
Update: Die Interface Eingabe dürfte Problem mit Sonderzeichen haben. Über ein temporäres WLAN ohne Sonderzeichen konnte ich mich auf das WebGUI verbinden. Dort wurde dann über die Einstellungen das eigentlich WLAN hinzugefügt und das temporäre wieder gelöscht. Vl hilft das jemandem weiter.
 
Zuletzt bearbeitet:

DerBurgermeister

New member
Bei uns im pi-ager gab es das Problem, dass nach dem upgrade beim Zugriff auf einer Passwort geschützte Seite es 3 - 5 Minuten dauert bis diese angezeigt wird. Der Grund war wahrscheinlich, dass die Berechnung der Zufallszahlen die Ursache war. Diese beiden Befehlen habe es scheinbar behoben. @Hama und ich testen gerade noch:
Code:
sudo apt install haveged
sudo systemctl enable haveged
Gefunden habe ich das hier: https://www.raspberrypi.org/forums/viewtopic.php?t=209093
 
Oben Unten