Mini V2 + Monolith Classic Guru Edition

Timo

New member
Hallo Zusammen ­čśÇ

Ich bin seit kurzem Besitzer eines Mini V2 und kann es kaum erwarten ihn das erste mal zu benutzen.

Aktuell habe ich noch 2 Fragen bevor ich hoffentlich am Wochenende damit loslegen kann.

1. ist der L├╝fter im Monolith Guru mit oder ohne PWM?

2.. F├╝r den Betrieb mit einer Powerbank wird ein Powerbankw├Ąchter ben├Âtigt oder?

Gru├č
Timo
 

s.ochs

BOFH
Hi Timo,
beim Mini wird kein Powerbankw├Ąchter gebraucht. Das Mini hat durch den Raspberry Pi eine deutlich h├Âhere Stromaufnahme als das Nano. Die Stromaufnahme sollte bei jeder Powerbank reichen, dass ihre Abschaltung nicht eintritt.
Zum L├╝fter, das ist ein normaler 12V-L├╝fter. Der Anschluss am Monolith sollte eine 5,5x2,5mm Hohlsteckerbuchse sein. Da musst du dir dann einen Adapter von Tiny XLR (am Mini) auf Hohlstecker bauen. brauchst ein Kabel mit 2 Andern f├╝r GND und Pluspol, der dann zwischen 0 und 12V f├╝hrt und so die Geschwindigkeit vom L├╝fter gesteuert wird.

Gru├č
Steffen
 

s.ochs

BOFH
Das Kabel kann man gut selber bauen. Kabel und Stecker gibt es bei reichelt. Wer es nicht selber l├Âten kann, kann mich gern auch einfach mal anschreiben.
 

kohlerm

New member
Das Kabel kann man gut selber bauen. Kabel und Stecker gibt es bei reichelt. Wer es nicht selber l├Âten kann, kann mich gern auch einfach mal anschreiben.
Hast du vielleicht ein paar Links was ich brauche fuer das Kabel? Anschluss an Cuboid kein XLR.
Mein Monolith Guru soll morgen kommen ­čśü

Korrektur: ich meinte Cuboid...
 
Zuletzt bearbeitet:

s.ochs

BOFH
Ach du meinst ein Nano. Ja, da brauchst du einen 3,5x1,3 mm Hohlstecker. Allerdings kannst du nur am V1+ Pro den L├╝fter direkt betreiben. Am V1 brauchst du dazwischen noch den Pitmaster-Cube.

Da wir hier im Mini V2 Bereich sind, habe ich ans Mini gedacht.
Post automatically merged:

Ok, den Cube hast hast, sehe ich gerade. Hast du einen 3,5x1,3mm Stecker? Ansonsten schreibe mich an, kann dir auch fix ein Kabel zusammenstellen. Den 5,5x2,5 Stecker hab ich auch da.
 

kohlerm

New member
Ne Stecker habe ich noch nicht. Den Cube hast du mir ja gerade gechickt, kommt hoffentlich heute :) Will am Wochenende schon mal Testen werde mal den einzigen Elektronikladen hier mal aufsuchen und schauen ob die das haben. Ansonsten melde ich mich nochmal.
 

kohlerm

New member
L├Ąuft! Zumindest im manuellen Modus gibt es eine empfohlene Einstellung f├╝r Bern Monolith Classic Guru?
 

s.ochs

BOFH
Versuch mal das TITAN50x50-Profil, du solltest aber DCmin anpassen. Im Profil steht 25 % drin, der L├╝fter im Monolith Guru-Edition dreht aber auch bei kleineren Spannungen noch. Ich wei├č von einem anderen User, dass er hier 12 % eingestellt hat. Das hei├čt der Guru-L├╝fter l├Ąuft auch bei etwa 1,5 V noch (im Gegensatz zu den Titan-Radiall├╝ftern, die laufen meist erst ab etwa 3 V = 25 % DCmin).

Wenn man DCmin zu hoch l├Ąsst, dann dreht der L├╝fter bei kleinen Pitmasterwerten direkt zu schnell, und gibt zu viel Leistung ab. Ist DCmin allerdings zu tief eingestellt, dann l├Ąuft der L├╝fter bei kleinen Pitmasterwerten nicht, und muss hochregeln. Beides nicht ideal, deshalb sollte man DCmin m├Âglichst genau einstellen.

Ich w├╝rde also mal das Titan50x50-Profil verwenden, DCmin anpassen und einen Testlauf machen. Lass die Cloud f├╝r die Aufzeichnung des Plots mitlaufen, dann sieht man direkt, ob das Regelverhalten passt oder man an den Werten noch was ├Ąndern kann/sollte. Den Plot kannst du dann ja mal posten, dann schauen wir dr├╝ber, ob sich noch was optimieren l├Ąsst.
 

kohlerm

New member
Super danke. Ich werde demn├Ąchst Mal ein bisschen testen. Ja der L├╝fter lief bei mir sogar mit 10 Prozent , und zwar so leise das s ich erst nicht bemerkt habe.
 

kohlerm

New member
1945


Erster Pulled Pork Versuch mit dem Guru und dem Wlanthermo nano.
Hat gut geklappt, habe aber ein paar Fehler gemacht. Habe bei 72 Grad das Pork in Folie gepackt. Die war aber wohl nicht ganz dicht. Hatte auch aus Zeitgruenden keine extra Fluessigkeit verwendet. Insgesamt ist das Ergebnis schon sehr gut aber zumindest stellenweise etwas trocken. Ich hatte auch beim Folieren (da war ich auch zu langsam) das verwendete Doppel Thermometer draussen. Dadurch lief der Luefter anschliessend auf 100%. Am Anfang hatte ich noch das Problem dass die Temperatur zu hoch ging (weil ich mehrere Anzuender verwendet habe?). Habe dann zugemacht und nach ner Weile war ich konstant auf um die 135 Grad. Am Ende hat die Aufzeichnung nicht mehr funktioniert (lokal im WLAN alles ok), daher Endet die Kurve nicht bei den 93 Grad bei denen ich das Teil rausgenommen habe.
 
Zuletzt bearbeitet:

s.ochs

BOFH
Die 0% Pitmasterwert-Zeiten sind noch zu gro├č. In der Zeit ist das System f├╝r den Regler nicht regelbar. Im Idealfall wird immer ein leichter Pitmasterwert gebraucht. Ich vermute du hast noch zu viel Fremdluft im System. Also Deckelabluftventil zu weit offen, sodass zus├Ątzlich zum L├╝fter ein nat├╝rlicher Zug entsteht. Wenn man die M├Âglichkeit hat, kann man auch den Zugang am Lufteinlass drosseln, unterbindet auch den nat├╝rlichen Zug. Au├čerdem/Oder kann auch das Glutbett f├╝r die Temperatur zu gro├č sein. Also mal weniger Glutstellen beim Start versuchen.
Post automatically merged:

Ich hatte auch beim Folieren (da war ich auch zu langsam) das verwendete Doppel Thermometer draussen.
Deshalb empfehle ich einen separaten Einzelf├╝hler (1000K) als Garraumf├╝hler. Hat auch den Vorteil, dass man ihn immer an der selben Stelle platzieren kann und so sich das Regelsystem nicht jedes Mal ├Ąndert. Der Pitmaster ist ein Gewohnheitstier ;)
 

kohlerm

New member
Ja habe mir schon vorgenommen einen seperaten Einzelfuehler fuer die Steuerung zu verwenden.
Ja kann gut sein dass das Glutbett zu gross war, ausserdem war es heute hier recht windig. Werde das naechste mal noch weiter zu machen und mal schauen ob das besser klappt.
Danke!
 
Oben Unten