Mini v2 Display Touch keine Reaktion (lag nur in der Box)

bbq_nulli

Member
Angezeigt wird alles nur funktioniert Touch jetzt nicht mehr.
das Toch Problem hatte sie 2018 im Sommer schon mal aber dann ging es wieder nach zerlegen und wieder zusammenbau

hab das Teil von einem glaub Team Mitglied für 300€ gekauft. (müsste nachsehen)

wo leigt jetzt das Problem mit dem Toch und wie behbt man das ?

schrauben vom Display gelöst um keinen Druck oder so aufs Touch auszüben. (nix gebracht)
neue SD Karte reingemacht
2.8.2 neu installiert
Kalibrieren versucht (keine Reaktion aber zeigt mir den TEST an
Temperatur anzeige oder Menü klappt aber eben keine Bedienung durch Toch
133 Update (unwichtige) wurden auch noch installiert (hat logischerweis auch nichts gebracht)
im Anhang noch paar Bilder was gemacht wurde.

wenn man mal das 300€ Teil braucht geht nix...
und mann muss ertmal Stunden rumsuchen und Zeit vertrödeln.

zum Glück funktioniert das Maverick jedesmal auf Knopfdruck !
Ich weis Toch ist kein Muss aber wenn man dafür bezahlt sollte es funktioniern .


Danke an s.ochs für die Super Hilfe hier obwohl er ja gar nix mit miniv2 am Hut hat.

wer hat noch eine Idee ?


Danke
 

Anhänge

s.ochs

BOFH
Hier das zweite Foto nochmal in groß, da scheint du nur eine Miniatur-Ansicht beim Hochladen erwischt zu haben.

Wie beschrieben funktioniert das Display soweit normal, reagiert auch auf die UART-Schnittstelle, aber eine Touch-Eingabe ist nicht möglich. Mechanischer Druck aufs Display scheint nicht das Problem zu sein. Ein Kalibieren löst das Problem nicht. Eventuell hat noch jemand eine Idee, auch bezüglich der Fehlermeldung im Log. Ansonsten habe ich @bbq_nulli angeboten mir sein Mini zuzuschicken und ich schau mir das Display mal genau an und tausch es mal gegen ein anderes.

@bbq_nulli hast du vom Display im eingebauten Zustand (also das Mini von Innen) auch mal ein Foto gemacht und kannst es hier einstellen?
 

Anhänge

DerPapa

Der mit dem Thermo tanzt
Teammitglied
So ein Display für 20€ kann auch mal kaputt gehen ... Soll tatsächlich im Leben mal vorkommen.
Die gibt es übrigens hier: https://www.itead.cc/nextion-nx3224k028.html

wenn man mal das 300€ Teil braucht geht nix...
und mann muss ertmal Stunden rumsuchen und Zeit vertrödeln.

zum Glück funktioniert das Maverick jedesmal auf Knopfdruck !
Ich weis Toch ist kein Muss aber wenn man dafür bezahlt sollte es funktioniern .
1. Mir gefällt der vorwurfsvolle Unterton nicht!
2. Mein WLANThermo funktioniert auch jedesmal. Nur letztens nicht - da ist die RTC Batterie rausgefallen. Skandal!! Hat der Erbauer bestimmt mit Absicht gemacht. Ich trete mir sofort in den Arsch!
3. Nimm doch das Maverick bis du ein neues Display hast.

Gruß
DerPapa
 

bbq_nulli

Member
Eigentlich wollte ich da nix mehr reinstecken weil 300€ schon eine Menge ist und es vielleicht 5 x zum Grillen benutzt wurde.

Wenn mal wieder was kommen würde wie angekündigt dann steck ich da auch noch 20€ rein.

Aber wer setzt auf ein totes Pferd?
Passiert ja nichts mehr.

Und ja ich nutze das Maverick und auch eine Nachbau Grill Steuerung die immer 100% funktioniert auch wenn der Stecker gezogen und wieder gesteckt wird.

Ich könnte auch die Maverick Daten durch einen Nachbau abfangen und am Handy kontrollieren.
 

s.ochs

BOFH
Jungs, bitte, ihr weicht vom Thema ab. Ich habe @bbq_nulli gebeten von seinem Problem hier zu berichten, damit es dokumentiert ist und von eventuellen Lösungsansätzen auch andere noch profitieren können. Der Austausch des Displays ist die triviale Lösung, und vermutlich läuft es auch darauf hinaus. Das in der Berichterstattung auch etwas Enttäuschung mitschwingt, ist nicht unbedingt hilfreich bei der Lösungsfindung, aber durchaus nachvollziehbar. Unsere WLANThermos "leben" doch vom Mitwirken und den Erfahrungen seiner User, da gehören auch Defekte dazu.

Gruß
Steffen
 

Latzi

Member
Hallo zusammen,

ich hatte vor 3 Wochen gleiches Problem, hab die RTC-Batterie raus genommen, ein paar Minuten gewartet, wieder reingesetzt und alles lief wieder (bis auf die Uhrzeit, hat sich aber nach einer Weile wieder richtiggestellt).
@bbq_nulli kannst du die Mini über´s Webinterface ansprechen und bedienen (bei mir ging´s problemlos - auch ohne Displayfummelei)

BG Latzi
 

bbq_nulli

Member
Ja über Webif klappt der Zugriff.
Ich probiere das auch mal mit der Batterie.
Danke dir vielmals für den Tip
Post automatically merged:

Touch funktioniert wieder !
Top
Danke euch

das Kabel anlöten schaff ich auch alleine. (ist ja alles vorhanden)
Post automatically merged:

eine frag hab ich noch wird bei dir Latzi auch das wlanthermo am Router (bei mir Fritzbox) mit LAN angezeigt obwohl es per WLAN verbunden ist?

Bildschirmfoto 2019-07-30 um 21.01.58.png
 
Zuletzt bearbeitet:

bbq_nulli

Member
jetzt mit neuer Fritzbox7590 zeigt es mir auch WLAN an 🤔
irgendwas passte an der 7390 nicht mehr.

Uhrzeit passt jetzt auch nachdem ich die Zeitzone auf Berlin gestellt habe.
 
Zuletzt bearbeitet:
Oben Unten