Lüfterausgang ohne Strom

QWERTZi

New member
Hallo allerseits!

Zuerst vorne weg, gelungenes gerät habt ihr da gebastelt! Hab ihn zwar erst seit 2h in den Händen, aber finde es jetzt schon genial!
Die Software inkl. Webinterface reagiert im vergleich zum Mini extrem schnell, den Namen nano hat´s auch wirklich verdient.
Daneben ist der "Mini" schon fast ein Gigant :D

Nun aber zum Problem. Da mein Mini seit einiger Zeit rum spinnt und sich ständig neu bootet, dachte ich mir, ich gönn mir mal den Nano V1+, der auch heute per ankam. Da ja der kleine einen kleineren Stecker für den Lüfterausgang hat, habe ich den neuen Stecker mit ner kleinen Brücke auf den alten gelötet, um meinen Lüfter (Titan TFD-B9733M12C) mit beiden Geräten benutzen zu können. Gesagt, getan, angeschlossen zum testen - Lüfter bleibt aus.
Kurz beide Leitungen durchgeprüft und der Multimeter piepst schön vor sich hin.
Dann hab ich den Stecker reingesteckt und den Pitmaster auf Manuell und 100% gestellt, mit dem Multimeter Strom messen wollen, doch da kam nichts an.
Der Stecker sieht äußerlich soweit gut aus, in den Nano wollte ich nicht reingucken.

Wie kann ich jetzt testen ob der Stecker ne Macke hat oder mein Nano?
Kann mir wer überhaupt aus der Ferne helfen oder hat jemand für mich noch eine andere Lösung parat?

Eigentlich wollte ich ihn morgen auf nem Event mit 90 Leuten testen, aber so geht das leider nicht :(

Grüße
 

QWERTZi

New member
Nein, habe ich das in der Anleitung überlesen, dass er das Braucht für den Lüfter? ?
 

s.ochs

BOFH
Teammitglied
Ja, der Pitmaster wird nicht über den internen Akku versorgt. Damit der aktiv ist, muss das Nano mit einer ausreichend starken Quelle versorgt werden. Am besten ein Netzteil oder eine Powerbank mit mehr als 2A Ausgangsstrom. Probier es nochmal, dann sollte sich der Lüfter bei manuellem Pitmasterwert von 100% auch voll drehen.
 
Oben Unten