Erster Durchgang auf dem Weber Summit Kamado

FrankyLane

New member
Guten Abend zusammen.
Heute habe ich den ersten Durchgang mit meinem neuen Mini v3 vorgenommen.

Ich hatte mir im Vorfeld die bisherigen Erfahrungen der anderen hier im Forum durchgelesen (und versucht diese zu beherzigen) und wollte jetzt noch eure Meinungen hören.
Ich hänge mal die Temperaturkurve mit an und bin für Verbesserungsvorschläge offen.
Wenn ich es richtig verstanden habe ist es nicht unbedingt gut, den Pitmaster bereits beim Aufheizen des Grills zu aktivieren, da dies im späteren Verlauf das Regelverhalten negativ beeinflussen kann.
Soweit so gut. Als Werte für den Pitmaster habe ich die Standart Werte übernommen. Auch um zu schaue, ob diese evtl. schon passen (vllt. liegt der Verlauf der Kurve aber auch an den Einstellungen am Grill.)
Luft unten habe ich geschlossen bevor ich den Pitmaster zugeschalten habe. Mit #1 habe ich die Temperatur am Grill neben dem Fleisch überwacht und mit #2 logischer Weise das Pulled Pork.
Lüftung oben war zwischen 1/3 bis 1/4 offen würde ich sagen. Die Knicke in der Kurve sind Deckelöffnungen die auch super erkannt wurden.
Das Einzige, das mich etwas wundert ist, dass der Lüfter nur sehr partiell gelaufen ist und es im Grill eigentlich immer etwas heißer war wie geplant.

Und dann noch eine Frage abseits des Verlaufs: ist es normal, das bei dem Typ-K Fühler der Metallmantel locker ist und sich drehen lässt? Eigentlich wollte ich das Typ-K zur Überwachung des Garraums nutzen, war mir aber unsicher, auf Grund des nicht festsitzenden Mantels.
Das wars auch erstmal. PP ist auf jeden Fall gelungen und vielen Dank schonmal an alle hier (y). Ist ein richtig tolles Forum und Projekt welches Ihr hier habt und ich freue mich schon auf den zukünftigen Austausch. 😊
 

Anhänge

  • 41D3C98F-FA89-49B1-8B66-BEDC80CDF294.png
    41D3C98F-FA89-49B1-8B66-BEDC80CDF294.png
    1,022.6 KB · Aufrufe: 20
  • 95C00F4B-3BEE-480A-A538-77C5D4588B55.png
    95C00F4B-3BEE-480A-A538-77C5D4588B55.png
    602.9 KB · Aufrufe: 20
Zuletzt bearbeitet:

s.ochs

BOFH
Teammitglied
Admin
Moin,

du hast zu Beginn zu viel Fremdluft im System. Daher auch dein Eindruck, dass der Lüfter zu "partiell" gelaufen ist. Da der Pitmaster selbst nicht aktiv kühlen kann, bleibt ihm in dieser Zeit nichts anderes über als zu warten. Da bringt ein Ändern der PID-Parameter auch nichts. Für ein besseres Regelverhalten musst du dafür sorgen, dass der Grill bei Stillstand des Lüfters schneller abkühlt und sich nicht selbst auf Temperatur hält. Von dem was ich aus deiner Beschreibung rauslesen kann, würde ich erstmal auf die Abluft tippen, die war noch zu weit offen. Hier ist noch zu viel natürlicher Sog entstanden, der das Glutbett von selbst auf Temperatur hält. Für höhere Temperaturen wär das ok, für Low&Slow muss man versuchen das weitestgehend zu unterbinden.

Für ein gutes Regelverhalten muss immer gelten:
Steht der Lüfter muss die Temperatur fallen, je schneller, desto besser.
Läuft der Lüfter muss die Temperatur steigen oder gehalten werden.
Je besser in beiden Fällen der Grill auf die Änderung des Lüfters reagiert, desto besser das Regelverhalten und desto unwichtiger die PID-Parameter.

Wenn ich es richtig verstanden habe ist es nicht unbedingt gut, den Pitmaster bereits beim Aufheizen des Grills zu aktivieren, da dies im späteren Verlauf das Regelverhalten negativ beeinflussen kann.
Geht so und so. Du kannst den Pitmaster auch direkt starten. Zu Beginn würde ich aber die Abluft noch offen lassen und dann erst ab etwa 30 Grad vor Solltemperatur anfangen zu schließen, bis auf die spätere Stellung für den Langzeitlauf. Falls man eine zusätzliche Zuluftstelle hat, kann man diese zu Beginn auch kurz öffnen. Hier muss man aber etwas ausprobieren: wird das Glutbett zu schnell aufgebaut, glüht es zu schnell auf und reagiert dann nicht gut auf den Lüfter. Das führt in der Regel zu einem stärkeren ersten Überschwinger. Man sieht das bei dir im Plot sehr gut. Bei Erreichen der Solltemperatur hat der Regler die Leistung auf 0% runtergefahren, das Glutbett heizt aber selbstständig noch etwa 15 Grad nach, ohne Lüfterunterstützung. Hier würde ich die Abluft früher schließen und auch weiter zu machen. Low&Slow fängt halt nicht erst dann an, wenn das Fleisch aufliegt ;)

Die zu große Ablufteinstellung sorgt dann auch dafür, dass dein Grill gut 2h braucht um die 15 Grad wieder abzubauen. Der Regler kann in dieser Zeit leider nur zuschauen und nicht eingreifen. Das die bisherigen PID-Parameter passen sieht man dann schön ab 15 Uhr. Hier kann der Regler endlich mal was tun. Vermutlich ist das Glutbett schwächer geworden, brauchte mehr Luft als durch den natürlichen Sog zugeführt wurde und jetzt konnte der Regler arbeiten. Überprüfe auch bitte nochmal den separaten Zuluftschieber, dass hier nicht ungewollt zu viel Luft im Lüfterbetrieb ins System gelangt.

Der große Überschwinger gegen 18 Uhr ist dann unglück gelaufen. Man sollte stets vermeiden die Temperaturvorgabe direkt nach einer Deckelöffnung stark zu erhöhen. Das hat folgenden Effekt: durch die Deckelöffnung kommt viel neue Luft ins System und lässt das Glutbett aufglühen. Durch die höhere Temperaturvorgabe läuft der Lüfter dann zusätzlich noch länger auf voller Leistung. So wird das Glutbett extrem aufgeheizt und verliert dadurch wieder die Regelbarkeit. Daher besser kurz nach der Deckelöffnung warten, das System stabiliseren lassen und dann erst die Vorgabe ändern.

Zusammengefasst seh ich da erstmal kein Bedürfnis an einer Parameter-Änderung. Bei der nächsten Vergrillung würde ich aber mal die Abluft deutlich weiter schließen, sodass man direkt ein Abfallen der Temperatur bei still stehendem Lüfter sehen kann. Hilft die Abluft alleine nicht, kannst du auch noch den Zuluftschieber im Lüfterstutzen etwas schließen. Reicht das immer noch nicht, würde ich zu Beginn mit einem kleineren Startglutbett arbeiten.

Was mich allerdings etwas stutzig macht, sind die "Daten-Aussetzer" in der Cloud. An einigen Stellen "fehlen" Daten, z. B. von etwa 13:20 - 14:00 Uhr, von 17:00 - 17:50 Uhr. Man sieht das sehr schön an den linearen Verbindungen der Kurven. Gab es hier einen Ausfall des Netzwerks? Wie weit steht dein Mini vom nächsten Netzwerkknoten weg?

ist es normal, das bei dem Typ-K Fühler der Metallmantel locker ist und sich drehen lässt? Eigentlich wollte ich das Typ-K zur Überwachung des Garraums nutzen, war mir aber unsicher, auf Grund des nicht festsitzenden Mantels.
Du meinst die zylindrisch metallische Abdeckung des Fühlers? Lässt sie sich auch abziehen (also vom Anschlusskabel weg)? Sollte eigentlich nicht so sein, sofern sie sich aber nicht abziehen lässt, nicht weiter wild. Sollte es da noch Probleme geben, melde dich bitte kurz per Mail, dann bekommst du natürlich einen Ersatz.

Gruß
Steffen
 

FrankyLane

New member
Hi Steffen,
Vielen Dank dir für deine wirklich umfassende Antwort. :oops:(y)
Überprüfe auch bitte nochmal den separaten Zuluftschieber, dass hier nicht ungewollt zu viel Luft im Lüfterbetrieb ins System gelangt.
Also soll der Lüfter Schieber im Betrieb nicht vollständig offen sein, da über den Lüfter evtl. zu viel Fremdluft gezogen wird?
Der große Überschwinger gegen 18 Uhr ist dann unglück gelaufen. Man sollte stets vermeiden die Temperaturvorgabe direkt nach einer Deckelöffnung stark zu erhöhen.
Ja das ist mir direkt danach auch aufgefallen, dass das wohl nicht so schlau war.

Ich werde auf jeden Fall schauen, dass ich den Luftzug noch kontrolliere. Vor allem durch die Abluft...die war vermutlich echt noch zu weit offen.
Und zu der cloud....der Mini steht ungefähr 10 m von der Fritzbox entfernt. Allerdings muss das WLAN Signal durch ne Mauer. Da kann der Mini glaub nichts für. Ich muss ihn vermutlich etwas höher positionieren, hab auch mit dem Handy auf den Empfang geschaut und je näher am Boden ich war, desto schlechter das Signal. Die Netzwerkverbindung hat sonst eigentlich die ganze Zeit getan.

Zum Fühler hast ne Mail. Aber ja ich meine die zylindrische Abdeckung.

Ich freu mich auf jeden Fall schon auf den nächsten Durchgang. Evtl. hab ich dann auch noch die Zeit ein paar Bilder vom Betrieb zu machen. Vielen Dank schonmal für die Mühe und die Ratschläge. Echt super :giggle:

Gruß Lars
 

s.ochs

BOFH
Teammitglied
Admin
Also soll der Lüfter Schieber im Betrieb nicht vollständig offen sein, da über den Lüfter evtl. zu viel Fremdluft gezogen wird?
Also ich meine nicht den im Lüfterstutzen integrierten Stutzen. Der kann komplett offen bleiben, außer man kommt mit reduzierter Abluft dennoch nicht mit der Temperatur runter. Für mich hat sich das so angehört, als hättest du zusätzlich zum Lüfter am Anfang noch weitere Zuluftventile offen gehabt, die müssen für ein ordentliches Regelverhalten geschlossen sein, eventuell habe ich mich da aber auch einfach verlesen.
 
Oben Unten