• SHOP-INFO: Nachschub für unser WLANThermo Mini V3 ist eingetroffen. Somit kann es ab dem 30.07.2021 wieder bestellt werden. Die Auslieferung der Bestellungen beginnt ab dem 06.08.2021. Wir bedanken uns herzlich für euer geduldiges Warten!

Einstreungen / Störungen / EMV

Losfoppos

New member
Moin,
ich hab den Nano zur Zeit rund um die Uhr laufen, also durchgehend mit einem. Leider habe ich dann immer unschöne Messwerte, vermutlich durch das Netzteil (diverse ausprobiert) an sich, oder auch komplett Rummel auf dem Netz.

Gibt es da Abhilfe? Evtl. ein spezielles Netzteil, oder einen Eingang separat erden oder ähnliches? Auch eine Powerbank dazwischen, quasi als Filter, hat keinen Erfolg gebracht.

Besten Dank
 

Anhänge

  • Image 3.png
    Image 3.png
    18.9 KB · Aufrufe: 15

s.ochs

BOFH
Teammitglied
Admin
Ich tipp auch mal auf Fühler mit Kabelschirm der nicht am GND-Kontakt des Steckers geerdet ist. Inkbird oder alte Maverick-Fühler, die sind nicht für einen Netzbetrieb ausgelegt. Dann entweder den Schirm erden oder mit einer Powerbank arbeiten.
 

Losfoppos

New member
Hmm ok, schade. Ansonsten arbeiten die Fühler ganz gut. Hatte die schon vorher und hab mich gefreut als sie am Nano funktioniert haben :D

Die Fühler scheinen wohl nicht so verbreitet zu sein...

Eingetragen habe ich den 100K6A1B

Bild 2.png
 

s.ochs

BOFH
Teammitglied
Admin
Sind mir nicht bekannt. Vermutlich auch keine 100K6A1B, sondern einfach 100K Fühler, also Fühler mit einem Basiswiderstand von 100 kOhm bei 25 °C. Da würde auch 100K/iGrill2 oder Weber6743 augenscheinlich als Profil passen. Die Frage ist, welche Kennlinie sie haben und das bekommst du erst mit einem zweiten Messpunkt raus. Wenn sie in kochendem Wasser mit dem 100K6A1B Profil etwa 100 Grad anzeigen, ist die Abweichung zu dem Profil zumindest im brauchbaren Rahmen.

Hast du ein Multimeter? Dann mess mal ob zwischen dem hinteren Steckerkontakt und dem Kabelschirm eine Verbindung besteht. Wenn nicht, probier es mal mit sowas:

IMG_20180704_104924284.jpg
 

Losfoppos

New member
Jo, läuft bestens mit Verbindung zu GND. Hatte ich gar nicht wirklich als Abschirmung gesehen, sondern nur als Hitzeschutz.

Was die Einstellung des Fühlers betrifft...bei Raumtemperatur schaute der K6A1B ganz plausibel aus, über das Pulled Pork hat sich nie jemand beschwert :D Hab jetzt den iGrill2 eingestellt, geht dann von (aktuell 7° auf 6°). Werde es morgen mit dem Fleischthermometer im Backoen abgleichen.

Besten Dank
 

Phantomias2006

Entwickler
Teammitglied
Admin
Die meisten Grillthermos am Markt sind rein für einen Batteriebetrieb ausgelegt, deshalb sparen sich viele Hersteller die Schirmung/Hitzeschutz auf GND zu legen. Ist auch einer der Gründe warum es im Shop eigene Temperatursensoren für das Projekt gibt...
 

Losfoppos

New member
Super Support! Nicht nur mein ursprüngliches Problem gelöst, sondern auch eins, von dem ich gar nicht wusste, dass ich es habe ;) Wenn der K6A1B ausgewählt ist werden mir 3° zu wenig angezeigt.

Mit dem einfachen 100K passt es bei 100°C fast auf den Grad genau zum Bratenthermometer im Backofen.

Besten Dank!
 
Oben Unten