Nano per Tablet/Handy (Android) nicht erreichbar - GELÖST

Daniel_xy

New member
Hallo, irgenwie stelle ich mich wohl zu .... an.
Der Nano ist im Netzwerk (feste IP im Router festgelegt) eingebunden, die Cloud funktioniert. Aber alles nur vom PC aus (per LAN am Router).
Da dieser wegen neuem Grillplatz nicht mehr sichtbar ist, wollte ich Handy bzw. Tablet nutzen.
Nur finden diese die festgelegte IP nicht. Alle Geräte befinden sich dabei im selben WLAN-Netz.
Hat jemand einen Tip für mich, was ich falsch mache.

Ansonsten: der Nano ist ein geniales Teil.

Danke!
 

Phantomias2006

Entwickler
Hi Daniel,

spontan fällt mir nicht sehr viel dazu ein. Kannst du mal Marke/Typ deines Routers nennen? Erreichst du mit dem Handy/Tablet andere Netzwerkteilnehmer die im WLAN hängen. Spontan fällt mir dazu nur ein dass du vl ein Gäste WLAN nutzt. Die werden normalerweise abgeschottet von deinem restlichen Netzwerk damit ein Gast nicht auf deine Komponenten kommt. Poste bitte auch noch die ip Adresse von der Nano und die von deinem PC und die vom Tablet.

BG
 

s.ochs

BOFH
Was für eine Fehlermeldung kommt im Browser? "Seite nicht gefunden"? Kannst anstelle vom Webinterface auch mal "IP/info" abfragen. Ist nur eine Textausgabe, sollte auch bei schlechtem Empfang funktionieren. Wenn das auch nicht geht, würde ich mal im Router schauen, ob dort alle Endgeräte (Handy/Tablet/PC und Nano) angezeigt werden.
Post automatically merged:

Poste bitte auch noch die ip Adresse von der Nano und die von deinem PC und die vom Tablet.
Das wäre gut.
 

Daniel_xy

New member
Router: Fritzbox 7490, kein Gastnetzwerk, 2,4GHz-WLAN
Router: 192.168.178.1
Nano: 192.168.178.33
PC: 192.168.178.39 (per LAN)
Galaxy S6: 192.168.178.20
Galaxy Tab A: 192.168.178.38
Alle Geräte sind am Router sichtbar.
Ansonsten keine Geräte im WLAN

Als Fehlermeldung kommt "Diese Website ist nicht erreichbar" bzw. als Detail: http://192.168.178.33/ ist nicht erreichbar. ERR_ADDRESS_UNREACHABLE
 

Daniel_xy

New member
Problem erkannt und gelöst:
In den Sicherheitseinstellungen der Fritzbox durften die Geräte NICHT untereinander kommunizieren.
Also den Haken gesetzt und es passt.
Warum diese Einstellung so war, kann ich nicht sagen (von mir nicht rausgenommen).

Also vielen Dank für die schnellen Antworten und Hilfen.
 
Oben Unten