Bei der Kontrolle liege nur 4,9 V beim Stp-Up Wandler an Statt 12 V

mike285

New member
Hallo zusammen,

ich habe meinen Mini v2 gerade wegen einem anderen Problem nochmals durchgemessen und dabei festgestellt, dass er beim Step-Up Wandler also der letzten in der Doku angegebenen Messung nur 4,9 V statt 12 V anzeigt. Kann mir hier jemand weiterhelfen was das Problem ist bzw. wie ich es eingrenze?

Viele Grüße
 

s.ochs

BOFH
Teammitglied
Belastet oder unbelastet gemessen? Also ist an den Pitmaster etwas angeschlossen? Sieht so aus als würde der StepUp nicht arbeiten. Dann geht einfach die Eingangsspannung unverstärkt durch. Hast du selbst bestückt?
 

mike285

New member
Hi, unbelastet nichts angeschlossen. Ja ist selbst bestückt...
Heißt das am einfachsten den StepUp raus und ein neuer rein oder gibt es noch andere Optionen?
 

s.ochs

BOFH
Teammitglied
Sitzt der StepUp richtig herum? Und die Diode neben dem StepUp. Am besten machst du mal ein Foto von dem Bereich.
 

s.ochs

BOFH
Teammitglied
Ja, sitzt richtig herum, die Diode D3 auch. Lötstellen sehen ok aus. Schau mal bitte, dass die Spule auf beiden Seiten Kontakt zur Platine hat. Wenn das der Fall ist und die Beinchen vom StepUp alle Kontakt zur Platine haben (sieht man von oben nicht so, am besten mal von der Seite schauen), würde ich den StepUp mal tauschen. Die ca. 5V misst du ja auch an dem oberen Konatkt von der Diode D3 (der Kontakt direkt neben dem Schriftzug D3)?
 

mike285

New member
Getauscht, das Ergebnis ist leider das gleiche. Auf dem Ding steht B6287M... habe ich den falschen Step-Up Wandler?

Edit: Ich habe auch die Pins Oben-rechts angefangen jeweils gegen folgende Bauteile auf Durchgang gemesen:
1. D3
2. GND
3. R30/R29
4. F1
5. F2
6. NC
 
Zuletzt bearbeitet:

s.ochs

BOFH
Teammitglied
Bisher habe ich die nur mit dem Aufdruck "B6289A" oder auch nur "8628" gesehen, muss aber nix heißen.

Edit: Ich habe auch die Pins Oben-rechts angefangen jeweils gegen folgende Bauteile auf Durchgang gemesen:
1. D3
2. GND
3. R30/R29
4. F1
5. F2
6. NC
Das passt nicht ganz, 4 und 5 gehen beide auf F1. Vorausgesetzt du hast so gezählt, das 6 gegenüber von 1 ist. Zu F2 gibt es keine Verbindung, da diese hinter der Diode liegt.
 

s.ochs

BOFH
Teammitglied
Ansonsten löt mal die beiden Widerstände nach, wenn das Feedback-Signal nicht stimmt, kann der StepUp nicht richtig laufen und bitte mal überprüfen, ob du ggf. in der 12V Leitung eine Brücke zu GND hast. In dem Fall würde die Last so stark ansteigen, dass der StepUp nicht anlaufen kann
 

s.ochs

BOFH
Teammitglied
Kontrollier bitte nochmal die Richtung von IC4, der hängt am 12V-Signal. Die geschrägte Kante muss Richtung Step-Up zeigen. Kannst ansonsten auch nochmal F2 rausnehmen, dann hast du den Rest der Schaltung von der StepUp Schaltung getrennt, wenn dann auch keine 12V am oberen Pin der Diode anliegen, ist irgendwas faul am StepUp.
 

mike285

New member
Ansonsten löt mal die beiden Widerstände nach, wenn das Feedback-Signal nicht stimmt, kann der StepUp nicht richtig laufen und bitte mal überprüfen, ob du ggf. in der 12V Leitung eine Brücke zu GND hast. In dem Fall würde die Last so stark ansteigen, dass der StepUp nicht anlaufen kann


Nachgelötet sind die Widerstände, wobei das keine Änderung gab, das Feedbacksignal gib 0,6 V aus. Wenn ich die 12 V gegen GND messe zeigt es mit kein Kontakt an, gibt es hier noch eine Methode eine Brücke zu finden.
Nochmal zum L1 der ist sehr gut verbunden fast über die komplette länge, die Spule sitzt aber nicht auf der Platine auf, ist das ein Problem?
 

mike285

New member
Also F2 ist draußen, gleiches Ergebnis...

Hat mir jemand 3 von den Step-Up-Wandlern die sicher funktionieren? Was würden die kosten sollen?
 

holledauer

Member
Diese Lötstellen schauen aber nicht wirklich gut aus. Die würde ich mal nachkontrollieren bzw. nachlöten.

2020-06-03 15.49.48.jpg
 

s.ochs

BOFH
Teammitglied
Sind nicht ganz ideal, sehen aber so aus, als hätten sie Verbindung. Hast du die 12V auch mal versucht vor der Diode zu messen? Hier sieht es beim Kameralicht so aus, als wäre das Lot nur auf dem Kontakt von der Diode, aber nicht auf dem Pad. Und da du nach 3 Stück fragst, hast du 3 Platinen? Sind die anderen auch schon gelötet?
 

mike285

New member
Nö, aber beim Verhältnis Versand <-> Preis pro Stück lieber einen zu viel.

Ursprüngliche Messung war direkt an PIN 5 des StepUp Wandlers.
 

s.ochs

BOFH
Teammitglied
Pin 5 aus deiner Nummerierung? Das ist ja der Eingang, hier liegen nur 5V an. Wenn dann musst du an Pin 1 messen, die Verbindung zur Diode. Also der SW-Pin.
 

mike285

New member
Daaaaanke für die Hilfe! Habe jetzt gerade nochmals einen neuen StepUp Wandler reingefrimelt anderst kann man es nicht sagen und jetzt geht's!
 
Oben Unten